Can't get XP x64 installed correctly

Discussion in 'Windows 64bit' started by Guest, Dec 12, 2006.

  1. Guest

    Guest Guest

    I'm installing Windows XP x64 on a RAID0 array. I used the current nVidia
    RAID drivers and successfully formatted the array, and Windows Install went
    smoothly. However, I can't get past the splash screen. Windows just reboots
    every single time and it goes into a loop with no BSOD or error message. I
    have reinstalled once only to get the same result. My configuration is:

    AMD Athlon XP 3200+
    Gigabyte GA-K8NXP-SLI (using the nForce 4 RAID controller)
    2gb Kingston PC3200 DDR
    2 Western Digital WD2500KS 250gb hard drives
    OEM Windows XP Pro x64

    I will try to use the other SATA RAID controller on the board (Silicon Image
    Sil3114) unless someone can help me figure out what's going on!
     
    Guest, Dec 12, 2006
    #1
    1. Advertisements

  2. Guest

    NuTCrAcKeR Guest

    I have had similar problems under XP32 ... not installing to a R0 volume
    (which is just plain stoopid), but installing to an IDE based RAID1 volume.

    Everything I read (after many failed attempts) told me to install the OS to
    a single disk, and after its installed successfully ... THEN add the second
    disk and create the mirror. Since you cannot migrate your raid volume from
    single disk to raid0 without destroying the data on the single disk ... i
    dont think your approach will even work.

    I believe you have mis-identified your processor. There is no socket 939
    chip with that description.

    - NuTs
     
    NuTCrAcKeR, Dec 12, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    You are correct. It is an Athlon 64 3200+. I was also mistaken about the RAID
    array. I have created a RAID1 (striping) array. Hope this helps! Thanks!
     
    Guest, Dec 12, 2006
    #3
  4. Guest

    Guest Guest

    RomeoJ:
    Start unplugging everything unnecessary for the installation.
    Just leave a bare minimum connected.
    Remove add-in cards and USB devices.
    I had a problem similar to yours (RAID0 on ASUS A8N-SLI mobo) and had to
    unplug a spare SATA drive (not RAID) assigned to backups.
    After completing the successful installation I started plugging everything
    back (SATA drive, webcam, printer, etc.).
    Carlos
     
    Guest, Dec 12, 2006
    #4
  5. Guest

    Nut Cracker Guest

    <nit pick>
    Raid1 is mirroring
    Raid0 is striping.
    </nit pick>
     
    Nut Cracker, Dec 12, 2006
    #5
  6. Guest

    Guest Guest

    Yeah, realized that. RAID0 array. I tried unplugging all of the USB devices
    attached as well as the original 160gb hard drive and the network cable and
    then reinstalling, but the same thing happens. Still restarts at the splash
    screen. I suppose I'll just try to switch to the Silicon Image RAID
    controller? I don't really want to do that, because its only a SATA 150
    controller...... but whatever works, I guess.
     
    Guest, Dec 13, 2006
    #6
  7. OK, I have to ask this. Why are you trying to run XP x64? Honestly, and I
    don't mean anything pejorative by it, but if you don't have a compelling
    reason to run x64, I would suggest that it's a bad fit here. There are just
    too many things that have to be just so, and too many places where you
    really need to be able to "self-support" when you're doing something that
    is, frankly, a bit on the early adopter edge.

    Unless you have an application that needs >4GB of RAM, or other compelling
    reason to run x64, I'd strongly suggest that 32-bit XP would be a better fit
    for you.
     
    Charlie Russel - MVP, Dec 13, 2006
    #7
  8. Guest

    Dshai Guest

    I couldn't have said it better myself, call it an experiment, a learning
    experience, what I know about computers I taught myself, and I started late
    in life, most 12 year olds know what I do at almost 50 (about computers
    anyway) but this is no different than when I upgraded to win98, it's new and
    supposedly better, in any case it had to be tried, and despite the extra
    work it's worth it, don't know if I'll try Vista anytime soon, from what
    I've seen of my girlfriend's struggles with RC1 and RC2, I think I'll stick
    with XP x64...;o)

    Dshai
     
    Dshai, Dec 14, 2006
    #8
  9. Me too! You have my sympathies, if this system performs better it means your
    old system had a bottleneck - there is nothing relative to the 64bit
    'thing', unless you are running a 64bit application.

    This is simply a better OS. More stable, more elbowroom, wider bottlenecks!

    Seeing that the thing installed, the things to check is:

    Flash BIOS.
    Remove any Device (particularly USB) that you don't need for booting
    Disable that and everything else in the BIOS that you do not need for
    booting.
    F8 when booting and take note of the option to not reboot on errors, so
    that
    you can see any messages.

    And perhaps I should advice you to re-read the previous threads and
    scrutinize the answers and contributions there, you may fall over something.
    (There's a lot to fall over!)

    If the OS installed on that RAID - the RAID is hardly responsible for the
    boot problem. The boot issue is generic for some boards probably. We have
    heard of it a lot - I am not sure if anybody has a top-down view on this and
    is able to point a finger in any specific direction (I don't, community
    co-operation will have to do the job).

    Tony. . .

    (Oh yeah - and I am nearly 60, and an autodidactic too)

    --------------------------------------------------------
     
    Tony Sperling, Dec 14, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.