Can't get Wireless Zero Config to work

Discussion in 'Wireless Networking' started by erobison, Oct 3, 2005.

  1. erobison

    erobison Guest

    I installed JiWire Spotlock on a Windows XP laptop (with SP2 and all
    patches), played with it for a while, and then uninstalled it.

    Since the uninstall, Windows Wireless Zero Config no longer works. It
    worked fine before I installed Spotlock.

    The "View Available Wireless Networks" tab says that windows can't
    configure wireless connections.

    If I open the network properties window, I only have the General and
    Advanced tabs. The wireless tab is gone completely. I've tried
    reinstalling SP2, and all the wireless device drivers, with no luck.

    The wireless zero config service still shows up in the Services window,
    but starting it by hand fails. WZC depends on the NDIS I/O mode
    protocol, and RPC. RPC starts and runs fine. NDIS seems to also work
    OK.

    How does one reinstall or repair WZC?
     
    erobison, Oct 3, 2005
    #1
    1. Advertisements

  2. try this

    C:\WINDOWS\inf\netwzc.inf

    right click/ install

    hth

    philip ashley
     
    Philip Ashley, Oct 3, 2005
    #2
    1. Advertisements

  3. If you have XP, do a restore to a point before you installed spotlock.
     
    Diamontina Cocktail, Oct 3, 2005
    #3
  4. erobison

    erobison Guest

    yup, tried that shortly after I posted. It installs WZC ok, but
    doesn't fix the problem. Thanks for the suggestion!

    ericr
     
    erobison, Oct 3, 2005
    #4
  5. erobison

    erobison Guest

    Another good idea. Too bad I turned system restores off to get more
    disk space.

    Thanks!

    ericr
     
    erobison, Oct 3, 2005
    #5
  6. Philip Ashley, Oct 3, 2005
    #6
  7. That'll teach you! Never turn system restore off! :)

    Did you use the latest HiJackThis to see where it is perched and get rid of
    it?
     
    Diamontina Cocktail, Oct 5, 2005
    #7
  8. erobison

    Guest Guest

    i suggest its a the hotspot finder, much like when running any network
    stumbler, WWZC is either stopped or if it detects some one else has come to
    teh party, does not display.

    either remove spotlock, or stop spotlock looking services until wwzc shows
    back up.
     
    Guest, Oct 6, 2005
    #8
  9. erobison

    Guest Guest

    Hi

    I've got the same problem with a D-Link card (DWL-650+). Did you solve the
    prolbem? If yes please sent me a link.

    Yours
    Jens Olsen

    "" skrev:
     
    Guest, Nov 18, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.