Can't get net 2 or 3 to install on new install of winxp pro x64

Discussion in 'Windows 64bit' started by Mark, Feb 2, 2008.

  1. Mark

    Mark Guest

    I just did a clean install of my os and doing the updates I discovered that
    no matter what I do I can't get the net 2.0 or 3.0 to update/install. I keep
    getting the same error after it runs a while: "Error 25015. Failed to
    install assembly
    'M:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Microsoft.VisualBasic.Vsa.dll'
    because of system error: The device is not ready."

    I even tried downloading 2.0 and installing it direct but it runs awhile
    then craps out with the same message. Any ideas?
    Respectfully,
    Mark
     
    Mark, Feb 2, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.