Can't get LinkSys WPC54G Version 4 running

Discussion in 'Wireless Networking' started by forbrich, Oct 27, 2004.

  1. forbrich

    forbrich Guest

    Has anyone run in to troubles getting a LinkSys WPC54G Version 4 notebook
    adapter running on a notebook? Please read the below, unfortunately long
    worded, summary of what I'm running in to and have tried. If there is an
    IRQ/memory conflict between the wireless adapter and something else, would
    upgrading to Windows XP fix this or is this strictly a BIOS thing?

    Thanks in advance,


    I'm trying to upgrade my Wireless home network from a LinkSys 802.11b, was
    working ok most of the time, to LinkSys 802.11g. The main reason I'm doing
    this is that I now have a notebook that I want to add to the wireless
    network, previously just 3 PCs located in various parts of the house, and
    figured that it would be nice to go to 802.11g to get the "speed" advantage.
    Also, I was having an intermittent "lockup" problem on the wireless
    interface on the 802.11b router I had and was hoping to have a more reliable

    Anway, I'm trying to use a Linksys WKPC54G networking kit which includes the
    router and a Wireless Notebook adapter PCMCIA card, WPC54G V4. The notebook
    is a HP6000 running Windows'98 SE.

    Note that the notebook has a TI cardbus controller, for which Linksys has
    unique "BETA" s/w that must be downloaded from their site and installed.

    The problems I experience are:
    Before the "BETA s/w"
    - With the wireless adapter installed, most of the time the laptop would
    lockup when rebooted.
    - If the laptop did not lockup on reboot, and if I had disabled the Ethernet
    and/or USB h/w devices, the some times I could get the wireless adapter to
    stay inservice. If I looked at the LinkSys WLAN Monitor on the notebook, the
    wireless adapter would show active but it would not see my access point.
    (Annoying "Cannot connect to AP" displayed") In 8 hours of testing,
    basically the wireless adapter saw the AP 3 times.
    - tried changing the channel on the AP.
    - no luck
    - tried changing the beacon time
    - no luck

    After "Beta S/W" installation
    Although the notebook would most of the time boot without locking up, the
    notebook would indicate that adapter had a problem.
    - The WLAN monitor s/w only saw the wireless adapter as inactive.
    - Device Manager showed that the device was in trouble.
    - Tried reloading the device drivers with out any change.
    - Tried reloading the "BETA s/w", restarting the laptop with the card
    installed, a then when the system found the adapter, used the Linksys cd-rom
    provided with the adapter to install the drivers.

    After talking to LinkSys support, including 2nd level support, for ~2 1/2
    hours the best they could come up with is that I needed to talk to HP
    because of a possible IRQ/memory problem. (They never got me to check for
    the conflict so I guess that the notebook locking up was the clue)
    Unfortunately, didn't get very far with the HP "LiveChat" as their network
    went flaky early in to the "testing". (Got as far as doing a BIOS upgrade
    and performing a physical reset - battery out stick paper clip in reset
    forbrich, Oct 27, 2004
    1. Advertisements

  2. forbrich

    Guest Guest

    I had a similar problem with an HP notebook running Win ME.
    It turned out to be a binding problem. Linksys walked me through
    re-installing the NW protocols several times before I got a connection, which
    then became intermittent again. Solved this particular issue by talking the
    client into a new Dell laptop.
    Guest, Oct 29, 2004
    1. Advertisements

  3. forbrich

    williamrh Guest

    I want to thank you for posting your problem it helped me solve m
    similar problem.

    I have a dell c400 running W2K. I was trying in vane to install th
    WPC54G card in my system. I read your post about the Beta drivers fo
    the TI card bus systems.

    These drivers ended up working for me, but first I had to removed al
    other NICs in my system and disabled any onboard NICs in the bios.
    Then uninstalled and deleted any of the other drivers from my system.
    After that there was still some Odyssey client software on my machine.
    Uninstall this as well. Then I loaded the beta driver for the car
    first in device manager, reboot and then I ran the beta driver setup.
    It worked !!!!

    Hopefully this will be of some use to you.

    Thank you agian for your post

    williamrh, Nov 6, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.