Can't find many sites,Bell said may be spyware,I think its Bell poor DSL

Discussion in 'Computer Support' started by Thaqalain, Sep 28, 2005.

  1. Thaqalain

    Thaqalain Guest

    I am daily getting can't find server messages,sometimes the same site
    successfully opened,but sometimes failed to open.Example can't find
    these:
    Failed to open
    http://forums.tomcoyote.org/

    http://www.dowcorning.com/

    Opened:
    http://www.tech-forums.net/showthread.php?s=e2c85ff174a44b6aa01759618f101e3f&threadid=52692

    I called Bell Sympatico Tech Support,the person there said there might
    be spyware stopping?What else preventing to open some sites ,while some
    sites opening easily,some of them opening/failed to open some times.
    I found folllowing in Regedit which may be deleted:(need forum opinion
    about what is function of this and any harm in deleting it?):
    KAvSvc REG_SZ D:\WINDOWS\System32\rkmpkk.exe reg_run
     
    Thaqalain, Sep 28, 2005
    #1
    1. Advertisements

  2. You'll be disabling part of Kaspersky Antivirus of you delete that. As
    for the "server not found" message, I'll lay odds that that it's a DNS
    problem, and not at your end. You can Google up some other DNS servers
    to use to verify this.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Sep 28, 2005
    #2
    1. Advertisements

  3. Thaqalain

    Thaqalain Guest

    I think this file was preventing to open some sites sometimes as after
    deleting it,I have successfuly opened above not find server sites.

    KAvSvc REG_SZ D:\WINDOWS\System32\rkmpkk.exe reg_run

    Still I need to know from where it came to my computer?In the past
    through HJT log,I have deleted it several time, but it reappaeared it.
     
    Thaqalain, Sep 28, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.