Can't connect to Scottish Wildlife Trust website.

Discussion in 'Home Networking' started by Flyiñg Ñuñ 2°13 + on desktop, Sep 16, 2013.

  1. It's a strange one. My netbook, desktop and Xperia smartphone are
    connected to the Internet by wifi through my Tecnicolor TG582n router
    (Plusnet supplied). None of these will connect to any of the Scottish
    Wildlife Trust webpages ( although up to last week I have
    accessed them daily for several years. I've tried the following:

    Tracert shows 7 steps followed by Repeated 'Request timed out'

    Ping shows 4 lines of Request timed out

    Neotrace shows 5 nodes, all giving response times but final node states
    'Response time None'

    Disabled router firewall - no change

    Disabled Plusnet BB firewall - no change

    Changed router to a 2wire 2700GHV - no change

    Connected Netbook to Internet via Orange (EE) through 3G dongle - no

    Disabled wifi on Xperia and *can* connect to the sites through Orange

    Anyone out there got any bright ideas as to what is going on.

    Incidentally as far as I can tell no other websites are affected, and
    connect OK.

    Both computers are running Windows XP Home Edition Service pack 3 and
    IE8. Each also has the Windows firewall activated and is running ms

    Also tried to open in Opera and Chrome without success in either.

    No ideas left now, except I was thinking DNS? Bbut don't know
    anything about that works.
    Flyiñg Ñuñ 2°13 + on desktop, Sep 16, 2013
    1. Advertisements

  2. Flyiñg Ñuñ 2°13 + on desktop

    Rob Morley Guest

    Looks fine from here, both
    You're using a numeric address so DNS isn't an issue - that just
    translates from to It appears to be a routing problem, nothing that your
    machines can do about it, especially as you've tried different
    connections and it works on one but not the other. It's the sort of
    thing that usually settles down after a day or two, when hardware
    fails or network engineers have been messing around and changes haven't
    propagated throughout the system, but in the meantime you could try
    connecting through a HTTP proxy.
    In Chromium (so probably the same in Chrome) that's
    Edit->Preferences->Show advanced settings->Network Change proxy
    settings, set method to Manual and enter settings, DON'T select
    "Apply system wide".
    I just connected using port 82, so try that, but beware I
    don't have any idea who's running it or whether they're trustworthy, so
    don't enter any confidential information when you're using that proxy,
    and remove it from the settings (or at least disable it) once you've
    Rob Morley, Sep 16, 2013
    1. Advertisements

  3. Yep! I'd worked that out Rob, neither url nor IP address works.
    But is that true? I would have thought that as I could not connect when
    using the BB dongle instead of the BB connection along the BT lines that
    would have negated that conclusion.
    Hm! I'm very lothe to try that as I have no confidence in my knowledge
    of and lack of confidence in my knowledge of proxy use. I'm really a
    nimpty at all this stuff, if you haven't gathered that already. :)
    Flyiñg Ñuñ 2°13 + on desktop, Sep 16, 2013
  4. Flyiñg Ñuñ 2°13 + on desktop

    Tony Guest

    In uk.comp.home-networking, "Flyiñg Ñuñ 2°13 + on desktop"
    Very likely, something outside of your control, at the website end, or your
    ISP, or the network in between the two.
    Tony, Sep 18, 2013
  5. In fact it was cured by the Plusnet Service Team. They had monitored my
    query in plusnet.service.status-feedback newsgroup and asked is I really
    needed the static IP address I had. I said I wasn't really bothered
    either way, so before I realised it they enabled dynamic IP address and
    kicked my connection to change the IP and that immediately cured the
    problem. So it appears for some reason, I have no idea why, the
    Scottish Wildlife Trust server did not recognise or reply to my previous
    static addy. So it's a big thanks to the Plusnet Service Team.
    Strange that no one else had come up with a similar suggestion.
    Flyiñg Ñuñ 2°13 + on desktop, Sep 19, 2013
  6. Flyiñg Ñuñ 2°13 + on desktop

    Rob Morley Guest

    Not so strange when you consider that it was probably just Plusnet
    taking the opportunity to steal your fixed IP address (IPv4 addresses
    are getting scarce, providers are reluctant to invest in IPv6 in the
    current economic climate) and routing changes would have settled down in
    a day or two anyway.
    Rob Morley, Sep 19, 2013
  7. Unfortunately the fix has proved to be only temporary Rob.. Suddenly
    this evening I could not connect to the Scottish Wildlife Trust, but as
    far as I can see I can connect to all other websites. It's happening
    again on netbook, desktop and Xperia smartphone. I checked my IP
    address which was and changed it by switching off my
    router, waiting 15 minutes and then rebooting it. I then got a new
    IP address ***.***.***.***. Unfortunately that has not made any
    difference and I still can't connect to the swt server. Any ideas?
    Your first one seemed good but has proved to only be temporary and not
    lasted much more than 2 days.
    Flyiñg Ñuñ 2°13 + on netbook, Sep 20, 2013
  8. Flyiñg Ñuñ 2°13 + on desktop

    Rob Morley Guest

    Looks like the host is down this time - nothing currently on the service
    status page but you could try email or
    telephone or call 0161 615 1273 in case they
    haven't noticed.
    Rob Morley, Sep 20, 2013
  9. Thanks for that Rob, will do.
    Flyiñg Ñuñ 2°13 + on netbook, Sep 20, 2013
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.