Can't connec to networkt using Dell 1390 Wireless mini-card

Discussion in 'Wireless Networking' started by DonP, Jun 7, 2008.

  1. DonP

    DonP Guest

    Dell Insipiron w/dell 1390 Wireless mini-card. Works fine when hook it up
    with 45 hard wire connecter to my Netgear mr814v2 router. But, no luck
    using it wireless. In the Windows Mobility Center it shows "Wireless off".
    The "turn wireless on" button is greyed out, I can't turn it on. When I use
    the wizard it shows radio off. No wireless network found.. Windows Vista
    Home Edition.



    Have same problem on different router at my daughters house, they have a
    working wireless connection with different dell laptop (Windows XP).





    Don
     
    DonP, Jun 7, 2008
    #1
    1. Advertisements

  2. DonP

    DonP Guest

    I found how to turn the radio function on, but, still unable to setup a
    wireless connection. Vista still tells me "no wireless connection found".
     
    DonP, Jun 7, 2008
    #2
    1. Advertisements

  3. Hi
    The following page was written for Win XP. The location of the menus is
    different in Vista but you can use the principle.
    Now that your Wireless card is On, make sure that the drivers are installed
    correctly and that there is a valid entry in Vista's Device Manger.
    http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Jun 7, 2008
    #3
  4. DonP

    DonP Guest

    Jack,

    Thanks for the link. I had change couple settings. I'm up and running.
    Appreciate you taking the time to respond.

    Don
     
    DonP, Jun 8, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.