Can't call international number via ISDN BRI

Discussion in 'Cisco' started by jshubo, Feb 9, 2006.

  1. jshubo

    jshubo Guest

    I have my 2 port ISDN BRI VIC connect to telco and local/national call
    are all working, but international number and emergency number 000 is
    not working. You will hear "You number is incorrect etc". But I do be
    able to call that number via analog line or mobile.

    I have adjusted the TON to subscriber/international etc and also NPI to
    ISDN/Unkown etc. Still doesn't work, I have also adjusted the bearer
    capacity, still no luck. As we can see the Q931 debug shown below, it
    indicated that the disconnect cause is "Cause i = 0x8281 -
    Unallocated/unassigned number". Are there any other possible cause for
    this issue other than it's telco's fault? (0011 is the IDD access
    code, I have also tried to remove that as well, still not working).

    Bearer Capability i = 0x8090A3
    Standard = CCITT
    Transfer Capability = Speech
    Transfer Mode = Circuit
    Transfer Rate = 64 kbit/s
    Channel ID i = 0x89
    Progress Ind i = 0x8183 - Origination address is non-ISDN
    Display i = 'Shubo'
    Calling Party Number i = 0x4180, '88536108'
    Plan:ISDN, Type:Subscriber(local)
    Called Party Number i = 0x91, '00116445765777'
    Plan:ISDN, Type:International
    002688: *Feb 9 15:14:24.342 PCTime: ISDN BR0/1/0 Q931: RX <- STATUS pd
    = 8 cal lref
    = 0xA7
    Cause i = 0x82E328 - Information element not implemented
    Call State i = 0x01
    002689: *Feb 9 15:14:24.486 PCTime: ISDN BR0/1/0 Q931: RX <- CALL_PROC
    pd = 8
    callref = 0xA7
    Channel ID i = 0x89
    002690: *Feb 9 15:14:24.522 PCTime: ISDN BR0/1/0 Q931: RX <-
    DISCONNECT pd = 8
    callref = 0xA7
    Cause i = 0x8281 - Unallocated/unassigned number
    Progress Ind i = 0x8288 - In-band info or appropriate now
    available
     
    jshubo, Feb 9, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.