Canoscan LIDE scanner & XP

Discussion in 'Computer Information' started by KJAYW, Dec 19, 2005.

  1. KJAYW

    KJAYW Guest

    I have recently upgraded from W98 to XP & now I'm finding it impossible
    to re install the above scanner as XP refuses to read the driver CD.

    The scanner is fairly new and works perfectly- the instructions to
    install cover both W98 & XP.

    To start from scratch, I have removed all previous Canon files on C
    drive-when I put the CD Rom into the CD drive, the Canoscan Setup
    facility appears, requests a language,which when I press English, I get
    a DemoShield player. This lists some of the files on the CD but when I
    press the Setup file, the window simply closes.

    The CD loads perfectly on a laptop with XP - there is nothing wrong
    with the CD Drive as this reads music and other CDRoms without problem.

    When I go into Device Manager & right click on the yellow qustion mark
    for 'other devises', the install Wizard comes up but eventually refuses
    to recognise the driver software on the CD rom.

    Can anyone suggest what I need to do to get this scanner working again
    please

    Many thanks

    KJAYW
     
    KJAYW, Dec 19, 2005
    #1
    1. Advertisements

  2. KJAYW

    Chet Guest

    Chet, Dec 19, 2005
    #2
    1. Advertisements

  3. KJAYW

    KJAYW Guest

    KJAYW, Dec 19, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.