Canon Zoombrowser problem

Discussion in 'Digital Photography' started by Cavello, Dec 31, 2003.

  1. Cavello

    Cavello Guest

    I have been using a Canon Power Shot A40 digital camera
    since last February, transferring images via a USB cable
    to my hard drive using Canon ZoomBrowser EX 3.2
    without encountering any problem.
    However, as of today Zoombrowser is refusing to work.

    When I double click on the Zoombrowser
    icon on my desk top, the problem opens right enough but
    there is no information on it, i.e. no "tree" on the left
    screen showing the folders, subfolders, files, and nothing
    on the right (main) part of the screen. Except there is
    an error message saying: "you cannot open more than one
    database at a time. Close the database before opening a
    different one." However, no database is open.
    When I click the OK button I get the message: "please open
    or create another database using the database dialog box
    which is accessed via the database menu command."
    I click the OK button and under File click on "database"
    and then select "Zoombrowser EX Database Menu" which says:
    The database where your image information is stored is:
    [BLANK]
    If a database error message displays, click the RESTORE
    button to repair the database." BUT the RESTORE button is
    pale and, hence, does not respond when pressed.
    It then says:"Alternately you can click NEW to produce a
    new database or click OPEN to open a different database."
    But it says it is difficult to work with more than one
    database and it is not recommended.
    One of the times I tried it said the operation is
    cancelled because the database is likely corrupted.
    Error code: Ox80040a40
    Out of desperation I tried making a new database without
    success and with the message to ensure directory and drive
    are not full or are not read only.
    I still have not solved the problem and am at a loss as to
    know how to remedy the situation.
    PLEASE: CAN ANYONE HELP.
     
    Cavello, Dec 31, 2003
    #1
    1. Advertisements

  2. Cavello

    MR Guest

    Sounds like the files got moved around and ZB is confused. Try going
    to Canon's site and upgrading to next ver. if you haven't already or
    you could try to reinstall ZB. Seems like something happens to ZB
    everytime I upgrade also, but usually gets the pics downloaded after
    dittling around with it..
    Good luck,
    MR
     
    MR, Dec 31, 2003
    #2
    1. Advertisements

  3. Cavello

    Abrasha Guest

    You have a very old version of ZoomBrowser. The current version is version
    4.5.1a

    You can dowload the free upgrade at
    http://www.powershot.com/powershot2/customer/zoombrowser.html

    Abrasha
    http://www.abrasha.com
     
    Abrasha, Jan 1, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.