Canon scanner driver problem

Discussion in 'Computer Information' started by CTB, Jul 10, 2004.

  1. CTB

    CTB Guest

    I bought a Canon 5200F scanner recently. After installing the drivers and
    software, I plugged the scanner in via USB2 and everything worked as it
    should. I shut down the computer and later that day tried using it again.
    This time no scanner was recognised in any application I tried, including
    the ArcSoft PhotoStudio included with the scanner. If I tried to scan a
    TWAIN error occurred. Device Manager showed a USB connection with the
    yellow '!' but no scanners. I tried re-installing the drivers, but the
    software told me they were already installed, so I deleted them from device
    manager from the USB connection with the yellow '!'. After rebooting I
    tried installing the drivers again, and it appeared to extract from the zip.
    file. There was no prompt to reboot, and nothing appeared to have happened.
    After a reboot there was still nothing.
    I then installed the drivers onto a laptop and everything worked fine and
    still does after 3 days. I manually copied all of the drivers that the
    laptop showed in device manager onto the problem pc but still nothing..

    The problem pc is an AMD2800 512RAM win2000pro SP3 with all latest updates.
    I have tried without any antivirus and firewall. The laptop also is
    win2000pro SP3..

    Any ideas??

    CTB, Jul 10, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.