Cannot see other computers on Network

Discussion in 'Wireless Networking' started by Guest, Jun 7, 2005.

  1. Guest

    Guest Guest

    I have a Linksys wireless network with two desktops and a laptop, all with
    wireless cards. The Win XP desktop can see the laptop and 98 desktop. The
    laptop cannot see anything. The WIN 98 desktop can only see the WIn XP
    desktop but cannot access it. Here is the configurations:

    WIN XP Pro Desktop
    IP Address=192.168.1.103
    Subnet Mask = 255.255.255.0
    Default Gateway = 192.168.1.1

    Desktop cannot ping laptop
    Desktop can ping WIN 98 desktop

    WIN XP Pro Laptop
    IP Address = 192.168.1.101
    Subnet Mask = 255.255.255.0
    Default Gateway = 192.168.1.1

    Laptop can ping WIN XP Desktop
    Cannot see other computers from laptop
    Laptop can ping WIN 98 desktop

    WIN 98 Desktop
    IP Address = 192.168.1.104
    Subnet Mask = 255.255.255.0
    Default Gateway = 192.168.1.1

    WIN 98 desktop can see WIN XP Desktop but it asks for a password to browse
    Cannot see laptop Can ping WIN XP desktop and laptop

    All systems have file and print sharing enabled

    I need to be able to have my laptop access both the desktops and printer. I
    am new to Windows wireless networking but have a lot of expertise on Novell
    Networks.

    Any help would be appreciated.

    Thanks,
    Sue
     
    Guest, Jun 7, 2005
    #1
    1. Advertisements

  2. Try:

    1. On the XP Pro machines create a user account with the same name and
    password used to log onto the Win98 machine. If you do not use a password
    to log onto the Win98 machine, create one. If you use Family logon for
    Win98, get rid of it. Make Client for Microsoft networks your primary
    logon.

    2. On the laptop right click on the wireless Local Area Connection and
    select Properties. Highlight TCP/IP and click the Properties button. Click
    the Advanced button - WINS tab. Make sure that NetBIOS over TCP/IP is
    Enabled.

    3. On the laptop, if you are using SP2, make sure the exception for file
    and printer sharing is enabled on the firewall. If you are pre SP2, disable
    the firewall.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP
     
    Doug Sherman [MVP], Jun 7, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.