Cannot get wireless notebook to connect to NT4.0 Server through WA

Discussion in 'Wireless Networking' started by Guest, May 12, 2005.

  1. Guest

    Guest Guest

    I have a wireless router that has been turned into a wireless access point
    for my Windows NT4.0 network. I have WEP and MAC addressing enabled on the
    WAP. I have a W2K desktop that has no problem connecting to the system and
    getting an IP from the NT server. However I just received a new Notebook
    that has XP Pro and it will connect to the network but cannot resolve IP. It
    is saying that it is connected with limited or no access. I have put in the
    WEP key and made sure that it was correct. I have tried repairing the
    connect too many times to count. What should I do? I cannot connect to my
    network (wirelessly, wired works fine).
     
    Guest, May 12, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Just a little more info. DHCP is controlled through the NT 4.0. When I
    check the IP on the wireless card it is not in the range of IP's for the
    network.
     
    Guest, May 12, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Okay when I turned of the WEP (128 automatic) it was able to connect and get
    an IP.
     
    Guest, May 12, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.