Cannot fileshare wireless laptop vs. cable connected desktop thru D-Link DSL-G604T ADSL/Router.

Discussion in 'Wireless Networking' started by Jürgen Germonpré, Nov 17, 2005.

  1. Hi all,

    I have a D-Link DSL-G604T ADSL/Router. I've set it up with WPA/PSK String
    My desktop pc is connected via network cable.
    Laptop via wireless connection.
    So far so good: both computers have flawless internet connection, no

    Now i've tried to set up filesharing between both pc but i doesn't work:
    Both systems have XP sp2 installed. Put them in the same workgroup and have
    folders shared on both machines.
    Laptop has symantec internet security running but now have turned off
    Desktop has only XP firewall running.

    When I ping my laptop from the desktop, I do recieve replies rightaway.
    However when i ping my destop from my laptop: no response.

    Could it be i'm missing out some things on the router config ??

    Jürgen Germonpré, Nov 17, 2005
    1. Advertisements

  2. Found another posting in this group with more or less the same problem just
    after i've posted this one.
    Tried the solution offered:
    netsh int ip reset c:\resetlog.txt
    but it didn't solve the problem. Since I use the laptop at the company
    (other network/ wireless and ethernet) I prefer not to use the Netbui
    Jürgen Germonpré, Nov 17, 2005
    1. Advertisements

  3. Jürgen Germonpré

    Guest Guest

    HI Jurgen,

    Instead of turning off the firewall, can you try turning off the whole NIS
    to test?
    Guest, Nov 18, 2005
  4. Thanks for your suggestion.

    However it still doesn't work.

    By now i'm able to 'SEE', my laptop in the workgroup, 'SEE' shared files on
    my laptop from my desktop: literally i see them but I CANNOT COPY files
    FROM the wireless device ! On the other hand i CAN COPY files TO.
    It looks like it works only in one direction (cable -> wireless) but NOT in
    the other (wireless -> cable).
    Ping still doesn't work from wireless to desktop (except router address).

    (forgot to include: wifi adaptor: Intel(R) PRO/Wireless 2915ABG)

    I don't understand this one-directional behaviour.

    Jürgen Germonpré, Nov 18, 2005
  5. Jürgen Germonpré

    Rich Guest

    Just a guess, but did you enable the option to CHANGE files or just
    share (READ) them. I think if you only have permission to read them
    you are prohibited from writing files to the shared folder.
    Rich, Nov 18, 2005
  6. Yes, i did that.
    I can write to the shared folder on the wireless device. But the silly thing
    is, I can't copy from ! So it is as if I haven't the permission to read a
    file !
    Jürgen Germonpré, Nov 18, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.