Cannot delete a folder,HEEELP !

Discussion in 'Computer Support' started by Ciccio Pasticcio, May 26, 2004.

  1. I have a folder on the desktop with my username that looks like a copy of:C:\Document & Settings\Username.
    In this username folder there is an extra subfolder named .java.
    Note: OS Wndows XP pro.The username folder and all the subfolders are 0 bites.
    Cannot access them.
    When I try to open or delete any folder, a window comes on the screen :Access Is Denied.
    Any help will be greatly appreciated.
    Thank You
     
    Ciccio Pasticcio, May 26, 2004
    #1
    1. Advertisements

  2. Ciccio Pasticcio

    el duderino Guest

    I don't know how to delete this (safe mode, then do it; it may be part of the username u are using?) but can you change your posting from HTML to text please?
    "Ciccio Pasticcio" <> wrote in message news:...
    I have a folder on the desktop with my username that looks like a copy of:C:\Document & Settings\Username.
    In this username folder there is an extra subfolder named .java.
    Note: OS Wndows XP pro.The username folder and all the subfolders are 0 bites.
    Cannot access them.
    When I try to open or delete any folder, a window comes on the screen :Access Is Denied.
    Any help will be greatly appreciated.
    Thank You
     
    el duderino, May 26, 2004
    #2
    1. Advertisements

  3. Ciccio Pasticcio

    Barney Guest

    "el duderino" <> wrote in message news:Jl5tc.25121$...
    I don't know how to delete this (safe mode, then do it; it may be part of the username u are using?) but can you change
    your posting from HTML to text please?


    Why did you reply in HTML...
     
    Barney, May 26, 2004
    #3
  4. Ciccio Pasticcio

    Boomer Guest

    "el duderino" <> wrote:

    >
    > ------=_NextPart_001_0018_01C44357.ACB252C0
    > I don't know how to delete this (safe mode, then do it; it may
    > be part of the username u are using?) but can you change your
    > posting from HTML to text please?

    [huge snip]

    > Attachment saved: C:attachments\tech.gif
    > ------=_NextPart_000_0017_01C44357.ACB252C0--


    Please turn off the HTML and don't send attachments to a non-binary
    news group... PLEASE!
     
    Boomer, May 26, 2004
    #4
  5. In Outlook Express, he has Tools>Options>Send>"Reply to messages using
    the format in which they were sent" selected. He needs to uncheck
    it...;o)

    "Barney" <> chiseled in stone, the following words
    news:b58tc.384$44.235@newsfe4-win:

    > "el duderino" wrote...

    <schnippen>

    > Why did you reply in HTML...


    --
    @}-}--}------Rosee http://www.cangogh.net/pix.html
    www.givemeals.com www.freedonation.com www.hungersite.com
    "This (TINT) is whatever I want it to be you bigfooted
    belligerent bowlegged babblative babuina."~Zigi~
     
    @}-}-------Rosee, May 26, 2004
    #5
  6. Ciccio Pasticcio

    Boomer Guest

    "@}-}-------Rosee" <!!GigAntiCBoSomS!!@Nip..com> wrote:

    > In Outlook Express, he has Tools>Options>Send>"Reply to messages
    > using the format in which they were sent" selected. He needs to
    > uncheck it...;o)


    Thanks, Rosee. :)


    > "Barney" <> chiseled in stone, the
    > following words news:b58tc.384$44.235@newsfe4-win:
    >
    >> "el duderino" wrote...

    > <schnippen>
    >
    >> Why did you reply in HTML...
     
    Boomer, May 26, 2004
    #6
  7. Anytime Boomer....;o)

    Boomer <> chiseled in stone, the following
    words news:40b50eb9$0$15990$:

    > "@}-}-------Rosee"wrote:
    >> In Outlook Express, he has Tools>Options>Send>"Reply to messages
    >> using the format in which they were sent" selected. He needs to
    >> uncheck it...;o)


    > Thanks, Rosee. :)


    <schnippen>

    --
    @}-}--}------Rosee http://www.cangogh.net/pix.html
    www.givemeals.com www.freedonation.com www.hungersite.com
    "This (TINT) is whatever I want it to be you bigfooted
    belligerent bowlegged babblative babuina."~Zigi~
     
    @}-}-------Rosee, May 26, 2004
    #7
  8. I am sorry.
    Checked "text"
    "Ciccio Pasticcio" <> wrote in message
    news:...
    I have a folder on the desktop with my username that looks like a copy
    of:C:\Document & Settings\Username.
    In this username folder there is an extra subfolder named .java.
    Note: OS Wndows XP pro.The username folder and all the subfolders are 0
    bites.
    Cannot access them.
    When I try to open or delete any folder, a window comes on the screen
    :Access Is Denied.
    Any help will be greatly appreciated.
    Thank You
     
    Ciccio Pasticcio, May 27, 2004
    #8
  9. Ciccio Pasticcio

    Brian Guest

    "Ciccio Pasticcio" <> schrieb im Newsbeitrag
    news:...
    > I am sorry.
    > Checked "text"
    > "Ciccio Pasticcio" <> wrote in message
    > news:...
    > I have a folder on the desktop with my username that looks like a copy
    > of:C:\Document & Settings\Username.
    > In this username folder there is an extra subfolder named .java.
    > Note: OS Wndows XP pro.The username folder and all the subfolders are 0
    > bites.
    > Cannot access them.
    > When I try to open or delete any folder, a window comes on the screen
    > :Access Is Denied.
    > Any help will be greatly appreciated.
    > Thank You
    >
    >

    make sure you have the right account to do this... local administrator
    rights...(if you are in a domain and don't know the local admin password
    then you obviously are restricted in what you can do).. then you should be
    able to delete the dirs... other than that try moving them (or even
    renaming them.).to a different storage place if all fails and you do have an
    administrative account then go into the administration and delete that user
    account.then delete them..

    Brian
     
    Brian, May 27, 2004
    #9
  10. If you don't need the space (0 bytes) then leave them be, they may be
    used by the system.
    If you REALLY REALLY want to delete them anyway do it from DOS but not
    from a command window in Windows, exit to DOS.


    On Thu, 27 May 2004 15:47:04 +0200, "Brian" <> wrote:

    >
    >"Ciccio Pasticcio" <> schrieb im Newsbeitrag
    >news:...
    >> I am sorry.
    >> Checked "text"
    >> "Ciccio Pasticcio" <> wrote in message
    >> news:...
    >> I have a folder on the desktop with my username that looks like a copy
    >> of:C:\Document & Settings\Username.
    >> In this username folder there is an extra subfolder named .java.
    >> Note: OS Wndows XP pro.The username folder and all the subfolders are 0
    >> bites.
    >> Cannot access them.
    >> When I try to open or delete any folder, a window comes on the screen
    >> :Access Is Denied.
    >> Any help will be greatly appreciated.
    >> Thank You
    >>
    >>

    >make sure you have the right account to do this... local administrator
    >rights...(if you are in a domain and don't know the local admin password
    >then you obviously are restricted in what you can do).. then you should be
    >able to delete the dirs... other than that try moving them (or even
    >renaming them.).to a different storage place if all fails and you do have an
    >administrative account then go into the administration and delete that user
    >account.then delete them..
    >
    >Brian
    >
     
    Benito Kamela, May 29, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.