Cannot connect to the Network Host with Remote Computer

Discussion in 'Wireless Networking' started by Guest, Sep 14, 2006.

  1. Guest

    Guest Guest

    My home wireless network system has been working fine for a couple of years,
    sharing files and a printer. Suddenly we can no longer logon to the host.
    The host shows up in the 'Places' window, but clicking on results in a

    'Logon failure: the user has not been granted the requested logon type at
    this computer'

    In the last three weeks I have attempted every fix I have found, including:

    1. Rerun Network Setup Wizard...successfully completed, still the same
    problem

    2. Reset the wireless router...no change, cannot logon to the host.

    3. Cut and paste the NTRIGHTS command sequences suggested
    elsewhere...command indicates it was successful...
    Did not work, still cannot logon with remote computer.

    4. Tried to use NTRIGHTS to specifically change the logon rights of the
    remote machine...keep getting an error 1332...obviously did not work. Below
    is the event record, Tried the Domain Name and the User Name, neither worked

    Event Type: Failure Audit
    Event Source: Security
    Event Category: Logon/Logoff
    Event ID: 534
    Date: 9/13/2006
    Time: 8:26:35 PM
    User: NT AUTHORITY\SYSTEM
    Computer: FAMROOMSONY
    Description:
    Logon Failure:
    Reason: The user has not been granted the requested
    logon type at this machine
    User Name: Deloree Kristmas
    Domain: DELOQUEEN
    Logon Type: 3
    Logon Process: NtLmSsp
    Authentication Package: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
    Workstation Name: DELOQUEEN

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.

    5. I can successfully ping the host IP from the remote, but cannot logon to
    shares using the remote name in the cmd line...

    6. Reset the registry value for the LSA to 0 for RestrictAnonymous - After
    a few minutes or a reboot, that value gets changed back to 1.

    Some other troublesome things, the Windows Firewall is not running properly,
    it is constantly off with the options ghosted...

    I installed another firewall (EZFirewall) in it's place yesterday.

    I have done several virus scans and used three different spy removal
    softwares including Spybot Search and Destroy, CA PestPatrol and Spyware
    Blaster. I now get 'clean' scans from all.

    Since this has been three weeks of frustration, I'm getting desperate...
    especially since the DELOQUEEN is hovering over me asking when it's going to
    work again.

    HELP!!!
     
    Guest, Sep 14, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    temporarily turn off all firewalls and antivirus software. If you are worried
    then disconnect the internet first. Software is usually the cause of this
    sort of problem.
     
    Guest, Nov 1, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.