Cannot connect to internet with Cisco 3.6.3 VPN Dialer

Discussion in 'Cisco' started by ronchito, Apr 21, 2004.

  1. ronchito

    ronchito Guest

    Hello, I use a Cisco 3.6.3 VPN dialer to connect to my company's VPN.
    However, when the VPN connection is active, my internet connection is
    gone. When I try to pull up any web site in IE, it just says it's
    unavailable. However, I am still able to receive POP3 emails while
    the VPN is active, so I do have *some* internet connectivity, just not
    via IE. Can anyone suggest any solutions? Maybe I have a setting
    somewhere that just needs to be selected or deselected? Thanks,

    Chris
     
    ronchito, Apr 21, 2004
    #1
    1. Advertisements

  2. Hi,

    Most probably your company's policy disabled split-tunneling. Do a few tests
    with ping and tracert to see what direction your traffic is flowing.

    Erik
     
    Erik Tamminga, Apr 22, 2004
    #2
    1. Advertisements

  3. ronchito

    chris Guest

    thanks for the reply, erik. however, i am not on a company network of
    any kind -- i work from my home office -- we are a 'virtual' company
    with no central offices and we each have our own separate internet
    connections. i happen to use cable hi-speed internet. the VPN is
    outsourced to another company, so i do not have any company firewalls
    or anything else to get past, aside from the VPN security itself. any
    thoughts based on this add'l info? thanks.
     
    chris, Apr 27, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.