Cannot connect 802.11b to Wireless G router

Discussion in 'Wireless Networking' started by Guest, Apr 3, 2006.

  1. Guest

    Guest Guest

    Hello,
    I have windows xp professional and just upgraded my home network to 802.11G.
    Access works fine for 2 of the three computers. One is using a 802.11G
    adapter and the other is using 802.11b so I know the router is sending out
    both signals.
    The third laptop, utilizing a Nokia C110 802.11b wireless LAN card, does not
    connect. It does sense the signal but cannot connect. Under network
    connections the status states Network Cable Unplugged (which is interesting
    because it does sense the signal). I cannot view available wireless networks
    by right clicking on the network tab in the tray.
    This card worked with previous 802.11b network via SMC router. I have WEP
    and MAC filtering turned off on the router and disabled firewall on laptop.
    None of this helped...
    HELP!....
     
    Guest, Apr 3, 2006
    #1
    1. Advertisements

  2. Hi.
    As a long Shot.
    New laptop tend to load the original Brand's Wireless utility.
    Might be that you end up that Windows Zero Configuration and the Utility
    "compete".
    If both are On switch one of them Off.
    May be this can Help.
    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.htmlOtherwise,
    you can debug the Network Settings of a computer by following these steps.
    Step One. Check the Network parameters in the Computer's Device Manager.
    Make sure that the Network Card drivers are installed correctly; i.e. there
    is No IRQ conflict, and No Ghost installation.
    http://www.ezlan.net/faq#ghost
    Step Two Verify Basic network setting in the OS:
    http://www.ezlan.net/Installing#verify If the above two Steps indicates that
    every thing looks good but functionally it does not work.
    Step Three. Check (and repair if necessary) the Socket Layers, Winsock, and
    or refresh the TCP/IP Stack. http://www.ezlan.net/clean#refreshnet
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Apr 4, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Thanks.
    I'll try that when I get home.
    The interesting thing is that the adapter/laptop worked fine when connecting
    to the old 802.11b router. No new software added to laptop. Only the new
    802.11g router.
     
    Guest, Apr 4, 2006
    #3
  4. Guest

    Guest Guest

    Unfortunately this did not work. The option to click on wireless networks
    was not available. The adapter does not show up as a "ghost" drive and shows
    as working under system hardware.
     
    Guest, Apr 5, 2006
    #4
  5. Hi
    If it is working OK with the old Router, and does Not work with the new
    Router there is probably some mismatch between the Router and the Wireless
    card.
    Start with security Off on both Router and Laptop.
    Make sure that the DHCP server is On, and that the laptop's TCP/IP is on
    Auto obtain IP.
    Make sure that the Router is Not set to communicate Only with 802.11g
    signal.
    When it is working again set back the security.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Apr 5, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.