Cannot complete copy over wireless LAN

Discussion in 'Wireless Networking' started by Guest, Feb 11, 2007.

  1. Guest

    Guest Guest

    When copying folders the following message appears:

    Cannot copy file_name.ext: The specified network name is no longer
    available.

    Some notes:

    - this always happens after a variable number of folders & files have been
    copied
    - sometimes more progress is made .... sometimes little progress is
    made
    - therefore, file_name.ext is always different each time the error
    message shows
    - using Windows XP SP2 w/ automatic updating
    - have 2 laptops on LAN, backing up My Documents on the other laptop
    - using cut 'n paste to copy to a shared back-up folder on the target
    laptop
    - using D-Link DI-524 router in G mode w/ MAC filtering & broadcast SSID
    enabled
    - printer sharing works fine: each laptop can print on the other's printer
    - can see and manipulate shared folders on the other laptop from each laptop
    - both laptops are in the same workgroup
    - display from Network Places is inconsistent:
    - one laptop shows the access point on the LAN & the two laptops on the
    Internet
    - the other: the access point & one laptop on LAN & other laptop on the
    Internet

    Any hints on how to fix this copy problem would be appreciated. Thanks! :)
     
    Guest, Feb 11, 2007
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Feb 11, 2007
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Hello Jack,

    Thanks for the reply ....

    Mapping worked. Thanks!

    Copying backups from both laptops has been verified.

    Any thoughts as to why the "non-mapping" approach failed?

    Regards,
     
    Guest, Feb 12, 2007
    #3
  4. Hi
    Glad that it worked.
    Mapping works through the UNC that provides more frequent update of the
    Network Status then eth straight Network neighborhood.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Feb 12, 2007
    #4
  5. Guest

    Guest Guest

    Subsequently this solution failed with the same message.

    Have now implemented xcopy via an MS-DOS batch file that is launched from a
    desktop icon. The target drive is still mapped, but the destination operand
    for the xcopy command is of the form "\\destination computer name\folder
    name". (Using the drive letter did not work, but I do not know why. The
    xcopy command defintion says a drive letter is an allowed specification.)

    Regards,
    Bill
     
    Guest, Feb 18, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.