cannot browse other machines on domain

Discussion in 'Wireless Networking' started by -keevill-, Dec 11, 2004.

  1. -keevill-

    -keevill- Guest

    I have an NT4 PDC hardwired to about 30 machines ( clients) all running
    Win2K. I have set up a PC running Win2K and have installed an ASUS USB
    wireless adaptor. I can connect to the network with this machine and ping
    all machines but I cannot browse the network. No other pc's show in the
    network neighborhood even though the machine is logged on to the domain. I
    can search by computer IP and connect that way. How can I get the other
    machines to show up. Is it something to do with NetBIOS over TCP or what?
     
    -keevill-, Dec 11, 2004
    #1
    1. Advertisements

  2. -keevill-

    Guest Guest

    Hi,
    This is definitely a protocol issue. You need to install NETBIOS
    protocol. DOing this will resolve the issue. TO do the same, please folow
    these steps:
    1) Go to n/w connections in Control panel
    2) Right click your wireless or wired connection icon and click on properties.
    3) Under the general tab, please click on INSTALL button.
    4) Select Protocol and click ADD
    5) The select "HAVE DISK"
    6) THen put in the path c:\windows\inf and click OK
    7) THen, please select the NETBIOS compactible transport protocol
    8) Click OK and OK.
    9) Restart the computer and check.
    Regs,
    Vinay.S
     
    Guest, Dec 14, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.