Cannot bind to tcp/ip

Discussion in 'Wireless Networking' started by Guest, Sep 23, 2005.

  1. Guest

    Guest Guest

    My laptop originally had windows 98. I installed a Linksys wpc54gs wireless
    adapter and it worked fine. Then I upgraded the operating system to Windows
    XP, and then did the Linksys wireless adapter routine. It no longer can
    connect to my router...even after I had Linksys tech support on the phone.
    When i run "IPCONFIG" it gives this message: "Internal error
    occured...contact microsoft product support....error: cannot query host name"
    Linksys says it is unable to bind tcp/ip.
    My wireless card can see networks now, but can't connect to it. Something
    must have happened during the upgrade to the laptop's tcp/ip software...i
    tried gooing to add/remove windows components, then removing networking, then
    adding it, and i still get the same results.
    Is there something i can do or install to bring this ability back?
    thanks,bill
     
    Guest, Sep 23, 2005
    #1
    1. Advertisements

  2. Guest

    Malke Guest

    Uninstall the Linksys and then go to the laptop mftr.'s website for your
    specific model machine and download drivers and other laptop software
    for XP. After you've installed drivers and any other available software
    (like power management, etc.) for XP, try installing the Linksys.

    Malke
     
    Malke, Sep 23, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.