Cannot access one URL

Discussion in 'General Computer Support' started by Elke, Oct 26, 2006.

  1. Elke

    Elke

    Joined:
    Oct 26, 2006
    Messages:
    1
    Likes Received:
    0
    I hope this is the right forum to ask this question.
    I just stumbled on velocity review when trying to find an answer to my problem on google.

    I cannot access 3 URLs ( all from the same people)
    Nobody else I know has trouble accessing those pages.
    I have taken out all cookies, did not help. I did a DNS flush ( according to a computer tech) did not help.
    When I go to any of the 3 URLs it will time out and say no such address.
    I have asked at least 15 other people, they all can access with no problem,

    this is a site that posts classified ads for free.
    I used to be signed up with them, but they changed their whole set up and ever since I cannot access it anymore.

    Any help anybody could give me on that?
    The URL's in question are
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    http://chats.upatsix.com/chats/
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    http://chats.upatsix.com/chats/profile.php?mode=email&u=3
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    http://chats.upatsix.com/chats/profile.php?mode=email&u=4
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    I can get to their home page www.upatsix.com, but when you go down on that page to their classifieds ( last link on bottom) it will do the same and time out.

    I don't understand that other people can access without any problems but we cannot from here ( both my husband and me on either computer cannot access)

    I really, really need to be able to access those pages.
    Any help would be very much appreciated.
    Elke
     
    Elke, Oct 26, 2006
    #1
    1. Advertisements

  2. Elke

    utlnoel

    Joined:
    Nov 8, 2006
    Messages:
    7
    Likes Received:
    0
    This problem may happens for two reasons.Eiether one of this.
    1. I your modem is configuarion is not matching with back end system, If u are moden configured in PPPoA mode but but back end system is Ethernet(PPPoE).
    2. In your laptop MTU settings
     
    utlnoel, Dec 2, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.