Cannot Access one of the computers on home network

Discussion in 'Wireless Networking' started by Guest, Mar 29, 2006.

  1. Guest

    Guest Guest

    I have a wireless network setup through a DSL gateway...I have the a deck
    top(XP Home and setup as host) and a laptop(XP Professional)...I can access
    the web from both and I can access the files/folders/printer from the labtop
    to the desktop, but when I attempt to access the laptop from the desktop I
    receive a message " \\(name of laptop) is not accessible. You might not have
    permission to use this network resource. Contact the administrator of this
    server to find if you have access permissions. Access denied." On both
    computers the computers are showing up in the workgroup window...I have also
    IP pinged on both with no problems...
    Any suggestions would be appreciated.
     
    Guest, Mar 29, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Just fixed my own problem by going to a site called "winelp.com/wxnet.html"..
    My problem was associated with a registry setting named RescrictAnonymous in
    the HKEY_LOCAL_MACHINE area, value was 1 changed to 0...Fixed my
    problem..Hope this may help others.
     
    Guest, Mar 29, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I'm having a similar problem. I couldn't find the website you referred to.
    Where is the registry setting/HKEY LOCAL MACHINE area?
     
    Guest, Mar 29, 2006
    #3
  4. Guest

    Guest Guest

    I found the HKEY_LOCAL_MACHINE area, but can't find the RestrictAnonymous
    setting. Where is it?

    Many thanks!
     
    Guest, Mar 30, 2006
    #4
  5. Try:

    HKLM\SYSTEM\CurrentControlSet\Control\LSA

    Doug Sherman
    MCSE, MCSA, MCP+P, MVP
     
    Doug Sherman [MVP], Mar 30, 2006
    #5
  6. Guest

    Guest Guest

    Sorry about not giving more info..Registry setting is named
    RescrictAnonomous. Go to registry editor and change the following registry
    value:
    HKEY_LOCAL_MACHINE
    \SYSTEM
    \Current ControlSet
    \Control
    \Lsa
    Value name: RescrictAnonymous
    Value type: DWORD
    Change value to 0.
    Reboot and make sure change remained, This should cure the problem.
    Appears I typed in the wrong site address.
    It's "http://winhlp.com/wxnet.htm"
    My appologies..Hope this helps.
     
    Guest, Mar 30, 2006
    #6
  7. Guest

    Socrates Guest

    Socrates, Mar 31, 2006
    #7
  8. Guest

    Guest Guest

    I, too, have the same problem and have found no RESTRICTANONYMOUS key.Help??
     
    Guest, Apr 1, 2006
    #8
  9. Guest

    Guest Guest

    That registry key is for Windows 2003, and the question is about XP Home....

     
    Guest, Apr 1, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.