Can"t connect to newsgroups with outlook express since going Hughe

Discussion in 'Wireless Networks' started by Ernie, Oct 18, 2009.

  1. Ernie

    Ernie Guest

    I have been unable to find a way to use outlook express to read ms newsgroups
    since I changed from dialup to Hughesnet. My email and websites on IE work

    Outlook Express insists on dialing something even though I have gone through
    and disabled everything in setup that relates to dialup and have done the
    highspeed internet connection setup.
    Ernie, Oct 18, 2009
    1. Advertisements

  2. Ernie

    Ernie Guest

    I just realized I didn't describe the setup. I am connected to Hughesnte via
    a network card which gets its signal from a network output connector of a
    netgear wifi device.
    Ernie, Oct 18, 2009
    1. Advertisements

  3. Ernie

    Ernie Guest

    I just tried and I connect to Microsoft newsgroups ok on my laptop which is
    running Vista and Windows Mail. That from the wifi device I mentioned above.
    Ernie, Oct 18, 2009
  4. OE attempts to dial up only after your permanent high speed
    connection fails to connect with the news server. Successful
    connection from the laptop indicates a problem with OE's
    configuration on the desktop. Of course Vista Mail is different
    so you cannot use its configuration as a template for OE. But
    the OE parameters for newsgroups include:

    Name of POP3 server
    SMTP server
    Name of account
    User name
    email address
    Include/exclude this account
    Account name
    Secure Authentication login (on or off)
    Outgoing Server Requires Authentication (yes or no)
    SMTP port = (default or other)
    POP port = (default or other)

    When you have a good configuration, it helps to
    write it down in your record of changes.
    Don Phillipson, Oct 18, 2009
  5. Ernie

    Ernie Guest

    If you planed to help, Thank you. I just went through the connection wizzard
    one more time and this time it worked and I am now getting newsgroups OK
    Ernie, Oct 18, 2009
  6. Ernie

    Ernie Guest

    Don I tried an individual reply to let you know that I finally got it but my
    mailer daemon informed me that that message did not get through so I am
    doing a group reply.

    Hope this one makes it.

    Thank you for responding.

    Checking Use any available internet connection made it work.
    Interrestingly I now do not see that checkbox, but a message that says
    use\ing same connection as Internet Explorer with a change button.
    Ernie, Oct 22, 2009
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.