can somebody guide me through this step by step?

Discussion in 'Wireless Networking' started by Taquin Noel, Dec 25, 2004.

  1. Taquin Noel

    Taquin Noel Guest

    please tell me what am i doing wrong??

    i have my wireless network setup, 2 pc's windows xp 192.168.0.1 and
    192.168.0.2
    my access point is 192.168.0.100

    i tried to setup ICS using a dialup connection and i did the network setup
    wizard on both pcs, the remote machine however does not want to connect to
    the internet... what am i doing wrong?
     
    Taquin Noel, Dec 25, 2004
    #1
    1. Advertisements

  2. Taquin Noel

    Taquin Noel Guest

    do i have to setup a gateway or something? what am i doing wrong? now i did
    everything step by step and it says on the remote machine that internet
    explorer can't open start page
     
    Taquin Noel, Dec 25, 2004
    #2
    1. Advertisements

  3. Taquin Noel

    RRR_News Guest

    If your access point is 192.168.0.100, try changing the PC settings to:
    PC1 to 192.168.0.101
    PC2 to 192.168.0.102

    --

    Add MS to your News Reader: Rich/rerat

    (RRR News) <message rule>
    <<Previous Text Snipped to Save Bandwidth When Appropriate>>


    do i have to setup a gateway or something? what am i doing wrong? now i did
    everything step by step and it says on the remote machine that internet
    explorer can't open start page
     
    RRR_News, Dec 25, 2004
    #3
  4. Taquin Noel

    R. Choate Guest

    I'll confess that I'm not a networking guru, but having said that, I have set up my own several times and I noticed one thing in
    your description that stuck out. Normally, routers ask you to indicate a range of IPs for the PCs in the network. You said your
    access point is 192.168.0.100. Normally, the range would be something like 192.168.0.101 to 192.168.0.104, if you will have 4 PCs in
    the network. You said your PCs are using 192.168.0.1 and 192.168.0.2. These would not be a range in the format a router would
    accept. Try using 192.168.0.101 and 192.168.0.102 if you have 2 PCs, and tell your router in your DHCP setup that you will be using
    the range 192.168.0.101 to 192.168.0.102 (unless you have more than 2 PCs). You can always change it later if you add PCs. That
    would be the first step. If that doesn't get you going, continue with that step but then look at several. lf the other settings on
    your PC. Try that and post a reply and tell if that worked.
    --
    RMC,CPA


    please tell me what am i doing wrong??

    i have my wireless network setup, 2 pc's windows xp 192.168.0.1 and
    192.168.0.2
    my access point is 192.168.0.100

    i tried to setup ICS using a dialup connection and i did the network setup
    wizard on both pcs, the remote machine however does not want to connect to
    the internet... what am i doing wrong?
     
    R. Choate, Dec 25, 2004
    #4
  5. Taquin Noel

    mikeFNB Guest

    mikeFNB, Dec 25, 2004
    #5
  6. Taquin Noel

    Tony Guest

    Boy do I hate ICS - especially with wireless networks!!

    ICS works best if you allow it to allocate an IP address with DHCP. On the
    remote machine, take out the static IP and allow it to be allocated an IP
    address automatically. Also ensure that DHCP is disabled in the access
    point. try that and see what happens.

    Personally I would scrap ICS and use a proxy server such as CCproxy
    http://www.youngzsoft.net/ccproxy/
     
    Tony, Dec 26, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.