Can Not Send e mails from Outlook Express...

Discussion in 'Computer Support' started by Anil Pasnani, Jan 21, 2005.

  1. Anil Pasnani

    Anil Pasnani Guest

    Hi,

    I would appreciate if anyone can help me to solve my following problem with
    e mails and OE.

    I have Outlook Express 6 and WindowsXP with SP2 installed.
    I can not send any e mails from my outgoing smtp server.and get the messege:

    An unknown error has occurred. Account: 'pophm.sympatico.ca', Server:
    'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '500 Unsupported
    command.', Port: 25, Secure(SSL): Yes, Server Error: 500, Error Number:
    0x800CCC62

    I can receive my emails in OE with the same email ID from the Incoming POP3
    mail server.
    I have Nortan Antivirus Prog set up for email scanning ON and also have
    Router installed.So shall I have to change anything with my servers
    configuration?
    Thanx.
    Anil
     
    Anil Pasnani, Jan 21, 2005
    #1
    1. Advertisements

  2. Anil Pasnani

    Mike Easter Guest

    I think there's a Norton/Symantec deficiency/incompatibility vis SSL.
    See these two forum discussions:

    http://www.dslreports.com/forum/remark,11766686
    http://forum.iamnotageek.com/t-77514.html
     
    Mike Easter, Jan 21, 2005
    #2
    1. Advertisements

  3. Anil Pasnani

    Joel Rubin Guest

    Maybe you don't want SSL? I know MSN uses it and Gmail uses it but I
    don't think most ISP's do.

    Tools, accounts, highlight your account, hit properties, advanced, and
    uncheck secure connections.
     
    Joel Rubin, Jan 21, 2005
    #3
  4. Anil Pasnani

    Brian Guest

    turn the scanning in Norton for outgoing mail *off*.. it can't can't handle
    ssl.
    if that fails:
    try using smtp8.sympatico.ca as your outgoing server (no ssl).
     
    Brian, Jan 21, 2005
    #4
  5. Anil Pasnani

    Anil Pasnani Guest

    Hi Joel,
    Thanx for the reply.
    I asked my ISP @ this problem.They want SSL and I tried with different
    options.But failed.
    I can get get the emails but can not send.
    I don't know where's the real problem.May be the MS servers or ISP server.
    Thanx anyway.
    Anil
     
    Anil Pasnani, Jan 22, 2005
    #5
  6. Anil Pasnani

    Anil Pasnani Guest

    Thanx,
    I asked my ISP @ this but even they could not resolve the problem.
    I tried different options but failed.I can get the mailsbut can not send.
    Thanx anyway.
    Anil
     
    Anil Pasnani, Jan 22, 2005
    #6
  7. A google search turned up this page:
    http://www.granitewebdesign.com/support/kb/2.3.html

    Swill
     
    Governor Swill, Jan 22, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.