Can not delete a certain registry key in Windows 7

Discussion in 'Windows 64bit' started by Anders Boholdt-Petersen, Jun 12, 2011.

  1. Hi everyone,

    I have problems when I tried to delete a certain registry key in Windows 7

    Since one of my USB-devices not is be installed correctly I will delete the
    registry key, so I can install the device again. Under Windows XP I normaly
    could delete the registry key and tried to install the device again. In
    Windows 7 nothing happend.

    The registry key I tried to delete is:

    I have tried to change the owner of the registry key under
    "Permissions>Advanced" et cetera, but I can still not delete the key.

    I will be very happy if some in this newsgroup have a solution I can tried
    so I could delete the registry key.

    Very thanks for your answer and have a continued nice Whitsun.

    / Anders
    Anders Boholdt-Petersen, Jun 12, 2011
    1. Advertisements

  2. Anders Boholdt-Petersen

    Carlos Guest

    Carlos, Jun 12, 2011
    1. Advertisements

  3. Anders Boholdt-Petersen

    Jeff Layman Guest

    Jeff Layman, Jun 13, 2011
  4. Anders Boholdt-Petersen

    John Turco Guest

    Is "Whitsun" Danish, for "weekend" -- or what?
    John Turco, Jun 30, 2011
  5. Anders Boholdt-Petersen

    Steve Foster Guest

    Steve Foster, Jul 4, 2011
  6. Anders Boholdt-Petersen

    John Turco Guest

    Thanks. Here's a quote, from that Wikepedia article:

    "Whitsun (also Whitsunday, Whit Sunday or Whit) is the name used in
    the UK for the Christian festival of Pentecost, the seventh Sunday
    after Easter, which commemorates the descent of the Holy Spirit upon
    Christ's disciples (Acts of the Apostles chapter 2)."
    John Turco, Jul 9, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.