call on mute get disconnected after 2 min (a voipfone feature)

Discussion in 'UK VOIP' started by Mr JM, Mar 20, 2008.

  1. Mr JM

    Mr JM Guest

    Gurus,

    When I put my phone on mute, I get disconnected aftrer 2 min.... Here is the
    answer I got from voipfone support:

    "I'm a fraid a call left on mute will eventually disconnect as our system
    detects no use and drops the line - after 2 minutes I believe. This is a
    safety feature to prevent dead calls being charged for indefinately"

    I still believe this behaviour is wrong: If someone is talking on the line
    and my phone is on mute: The line is not dead and I should not be
    disconnected.

    Any thoughts on that?

    Thanks
     
    Mr JM, Mar 20, 2008
    #1
    1. Advertisements

  2. How is someone talking on the line if the phone is on mute, who are they
    talking to?
    I would sooner have the automatic cut off than risk being charged for
    calls that are sometimes not terminated properly, perhaps you should
    consider 'music on hold' to keep the line open when on 'mute'.
     
    Harry Stottle, Mar 20, 2008
    #2
    1. Advertisements

  3. Mr JM

    Mr JM Guest

    Use case:

    Imagine for a second you are listening on a conference call... the speaker
    is talking... your baby is crying/mum's moaning in the bedroom next door...
    Sounds familiar to anyone?

    Putting your own phone line on mute mean you can follow what is being said,
    without enoying the other 72 other participants with your kitchen background
    noise. Does not this make sense?

    Thanks
    JM
     
    Mr JM, Mar 20, 2008
    #3
  4. Does your SIP UA give you the option of disabling silence suppression?

    The symptom you describe suggests that your phone is 'pausing' the RTP
    media stream when you put it on mute; it's quite likely that if you can
    persuade your phone to continue the media stream when it's muted,
    Voipfone won't kill the call.

    Stephen
     
    Stephen Lewis, Mar 20, 2008
    #4
  5. Mr JM

    Desk Rabbit Guest

    Imagine you make a short call and absent-mindedly hit mute instead of
    clearing the call. You then go away for a long easter break and on your
    return find a huge bill for the call.

    If it's an important call, I'd make sure that I couldn't be disturbed. I
    would consider it rude if we were having a telephone conference and some
    of the attendees were distracted and doing other tasks whilst I was
    talking. How can you possibly deal with a crying child and continue to
    participate in any conversation?????

    A. Because it breaks the natural reading order.
    Q. Why is top posting bad?
     
    Desk Rabbit, Mar 20, 2008
    #5
  6. Mr JM

    Mr JM Guest

    Thanks for the idea. I just checked:

    The phone is a SNOM 300, and silence suppression is set to off.

    JM
     
    Mr JM, Mar 20, 2008
    #6
  7. Mr JM

    mattpark Guest

    Having you call cut off at exactly 2mins after going on hold is almost
    certainly an end point configuration issue.

    What SIP device are you using?

    As Stephen Lewis mentioned, its probably connected to silence
    suppression. In xlite, you can set SIP keep alives to be sent in the
    advances settings area.

    Matt
     
    mattpark, Mar 20, 2008
    #7
  8. Mr JM

    Mr JM Guest

    - Okay, so you get a huge phone bill and this is your mistake: Fine! You
    f****'d up: you pay for it. Just be responsible of your own act.You leave
    the house and leave all your electrical appliance switched-on, boiler full
    blast: you pay for the bills no?
    - People can multitask (although this is not usually recognised as a male
    capability).

    But the point is still; The call is not dead... You are not alone on the
    line: There are people talking !!!! Once everyone is disconnected: Ok: you
    can kill the call.... But not before for god sake...!!!!

    JM
     
    Mr JM, Mar 20, 2008
    #8
  9. Mr JM

    Mr JM Guest

    Yes, but which end?

    My end is a SNOM 300, with suppress_silent: off

    Voipfone's end is????

    and voipfone support wrote back: "I'm a fraid a call left on mute will
    eventually disconnect as our system detects no use and drops the line -
    after 2 minutes I believe. This is a safety feature to prevent dead calls
    being charged for indefinately"

    Surely this cannot be the right behaviour....

    More thoughts? Any one else got the same issue?

    JM
     
    Mr JM, Mar 20, 2008
    #9
  10. Mr JM

    mattpark Guest

    Hmmm....

    Well, i can't remember if the Snom 300 has an RTP keep alive option
    (may depend on the firmware version you are running)...

    I would suggest:

    1. Upgrade to latest firmware
    2. Look for an RTP keep alive option and enable.
    3. Failing that, enable "Silence Suppression" (the phones sends
    background noise to the other end when no audio is being sent).

    Matt
     
    mattpark, Mar 20, 2008
    #10
  11. Mr JM

    Desk Rabbit Guest

    I Agree
    Zyxel ATA but I don't see why you need to know that.

    Indeed, but it's not me thats got the problem....
     
    Desk Rabbit, Mar 20, 2008
    #11
  12. Mr JM

    Desk Rabbit Guest

    It's not your decision to make unilaterally. That is up to your
    supplier. Not happy with it, try some of the solutions presented or
    change supplier but make sure you tell your new supplier that you want
    to keep a muted line open for ever.
    Indeed people can multitask, whether it is right to in all circumstances
    is an arguable point.

    DR

    P.S. Please fix your top posting problem. Shouldn't be too difficult a
    task for a multitasker. :)

    A. Because it breaks the natural reading order.
    Q. Why is top posting bad?
     
    Desk Rabbit, Mar 20, 2008
    #12
  13. Mr JM

    Desk Rabbit Guest

    <Sigh> Top posting corrected - again!

    Silence suppression should be on. From the manual (The book that tells
    you how to use it with completely messing it up):

    Description: To save bandwidth in the case of silence, select “on” to
    stop silent RTP audio streams for as long as the silence lasts. When
    silence suppression is on, comfort noise (CNG/VAD) will be generated
    locally at the other end of the call so that the other party will not
    mistakenly believe that the call has been terminated.
     
    Desk Rabbit, Mar 20, 2008
    #13
  14. Mr JM wrote
    on Thu, 20 Mar 2008 11:29:58 -0000 in message

    Replies go underneath not at the top!!!!!!
     
    {{{{{Welcome}}}}}, Mar 21, 2008
    #14
  15. Mr JM

    Mr JM Guest

    Ok, Tried both option (silence suppression on or off), and I still get the
    same result...

    Am I the only one to have this issue with voipfone?

    Thanks
     
    Mr JM, Mar 21, 2008
    #15
  16. Just put your hand over the microphone, and rustle it once a minute to
    keep the line open, problem solved.
     
    Harry Stottle, Mar 21, 2008
    #16
  17. Mr JM

    Mr JM Guest

    Harry,

    Looking for a job?
     
    Mr JM, Mar 22, 2008
    #17
  18. No thanks, I've worked for employers like you before ;-)
     
    Harry Stottle, Mar 22, 2008
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.