Cajun Avaya P580 crashes

Discussion in 'Cisco' started by Javier, Nov 6, 2006.

  1. Javier

    Javier Guest

    I've been having a problem with a Cajun Avaya P580 locking up. I've
    swapped out the chassis, management engine, and all blades. So
    essentially I've installed a new switch however, at random times the
    switch will simply lock up.

    I'm wondering if anyone here has run into the same problem.

    Javier
     
    Javier, Nov 6, 2006
    #1
    1. Advertisements

  2. Javier

    Brian V Guest

    hmmm..this is Cisco related?

    They had a TON of issues with the 550 and the backplane. There was a
    manufacturing defect with the soldering process, this is going back a few
    years ago. Only issue I know of with them.
     
    Brian V, Nov 6, 2006
    #2
    1. Advertisements

  3. Javier

    Javier Guest

    Hey,

    Not really a Cisco problem , but how many Cajun Avaya newsgroups ar
    there? :) Thanks for the tip on the soldering issue.

    Jav
     
    Javier, Nov 6, 2006
    #3
  4. www.BradReese.Com, Nov 6, 2006
    #4
  5. Javier

    Cajun_Switch

    Joined:
    Aug 17, 2011
    Messages:
    1
    Likes Received:
    0
    Location:
    Acton MA
    Hi,
    Can help you out. There were not issues as described with the back-plane.
    There were a few chassis that had an issue with termination that we can
    help you resolve.

    Contact me at 978 263 1974 or :

    Scott
     
    Cajun_Switch, Aug 17, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.