c836 router rfc1483-bridged with NAT / problem every five minutes

Discussion in 'Cisco' started by pigeaud, Jun 27, 2006.

  1. pigeaud

    pigeaud Guest

    We have a Cisco 836 ADSL over ISDN router, configured for RFC1483
    bridging, with NAT. It seems to be working fine, however, every five
    minutes (exact) it brings down the ATM0 interface, which brings down
    the bridge (BVI1). After about 20 seconds it comes up again, and
    connection comes back up, no errors logged other than that the
    connection was brought down.

    Has anyone encountered a similiar problem? Any hints for
    troubleshooting?


    Thanks in advance.

    Pjn
     
    pigeaud, Jun 27, 2006
    #1
    1. Advertisements

  2. pigeaud

    Merv Guest

    1. post sh version and running config

    2. enable logging buffer

    conf t
    logging buffer 10000 debug
    no logging console
    exit
    wri mem


    3. after interface goes down do a show log to see if there are any
    relevant messages. if so post here
     
    Merv, Jun 27, 2006
    #2
    1. Advertisements

  3. pigeaud

    pigeaud Guest

    Here we go:
    sh version:
    Cisco IOS Software, C836 Software (C836-K9O3Y6-M), Version 12.3(8)T11,
    RELEASE SOFTWARE (fc1)

    ROM: System Bootstrap, Version 12.2(11r)YV3, RELEASE SOFTWARE (fc2)

    System image file is "flash:c836-k9o3y6-mz.123-8.T11.bin"

    running config:
    Current configuration : 1870 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname c836
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 10000 debugging
    no logging console
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    ip ips po max-events 100
    no ftp-server write-enable
    !
    !
    username admin privilege 15 secret 5 <pw>
    !
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$
    ip address 192.168.20.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    hold-queue 100 out
    !
    interface BRI0
    no ip address
    shutdown
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    dsl operating-mode auto
    bridge-group 1
    pvc 0/34
    encapsulation aal5snap
    !
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface BVI1
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 BVI1
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 5 life 86400 requests 10000
    ip nat inside source list 1 interface BVI1 overload
    !
    !
    access-list 1 permit 192.0.0.0 0.255.255.255
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    sntp server 193.67.79.202
    end
    already done (see config).
    Jun 28 09:19:52.477: %LINK-3-UPDOWN: Interface ATM0, changed state to
    down
    Jun 28 09:19:53.477: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    ATM0, changed state to down
    Jun 28 09:19:54.477: %LINK-3-UPDOWN: Interface BVI1, changed state to
    down
    Jun 28 09:19:55.477: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    BVI1, changed state to down
    Jun 28 09:20:09.929: %LINK-3-UPDOWN: Interface ATM0, changed state to
    up
    Jun 28 09:20:10.929: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    ATM0, changed state to up
    Jun 28 09:20:11.793: %LINK-3-UPDOWN: Interface BVI1, changed state to
    up
    Jun 28 09:20:12.793: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    BVI1, changed state to up
    Jun 28 09:24:52.513: %LINK-3-UPDOWN: Interface ATM0, changed state to
    down
    Jun 28 09:24:53.513: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    ATM0, changed state to down
    Jun 28 09:24:54.513: %LINK-3-UPDOWN: Interface BVI1, changed state to
    down
    Jun 28 09:24:55.513: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    BVI1, changed state to down
    Jun 28 09:25:09.973: %LINK-3-UPDOWN: Interface ATM0, changed state to
    up
    Jun 28 09:25:10.973: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    ATM0, changed state to up
    Jun 28 09:25:11.785: %LINK-3-UPDOWN: Interface BVI1, changed state to
    up
    Jun 28 09:25:12.785: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    BVI1, changed state to up

    As you can see, it just goes down, every five minutes.


    Thanks,


    Pjn
     
    pigeaud, Jun 28, 2006
    #3
  4. pigeaud

    pjn Guest

    Oh and, by the way, I saw a lot (392) of interface resets for ATM0,
    none for the other (BVI1, ETH0) interfaces. 199 Packet drops...

    thanks,


    Pjn
     
    pjn, Jun 28, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.