c800 dialer profiles

Discussion in 'Cisco' started by Fairy, Jun 30, 2004.

  1. Fairy

    Fairy Guest

    Hello.

    I have C800 Software (C800-NOSY656I-MW), Version 12.0(7)T. And this
    router is remote_router of my company and it has to: first - dial to my
    ISP (to Internet) and second - it has to allow me dial into it from
    another router, let's call it - central_router (ofcourse from "special"
    number).
    I've been reading that it must be two dialres profiles on one BRI. One
    for dial into my ISP, and one which allows dial into remote_router.

    Central_router (c2600) is connected to number yyyyy.
    Remote_router (c800) is connected to number xxxxx.
    My ISP number: 0202422

    And here are my config's:

    ----------------
    c800:
    ----------------

    hostname remote_router
    username dominika password 0 test
    ip subnet-zero
    !
    ip host central_router 192.168.99.1
    isdn switch-type basic-net3
    isdn voice-call-failure 0
    cns event-service server
    !
    interface Ethernet0
    ip address 192.168.90.151 255.255.255.0
    no ip directed-broadcast
    ip nat inside
    no cdp enable
    !
    interface BRI0
    no ip address
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    dialer pool-member 1
    dialer pool-member 2
    isdn switch-type basic-net3
    isdn send-alerting
    no cdp enable
    ppp authentication chap pap callin
    ppp multilink
    !
    interface Dialer1
    description connect to ISP
    ip address negotiated
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    no ip route-cache
    no ip split-horizon
    no ip mroute-cache
    dialer remote-name ppp
    dialer pool 1
    dialer string 0202422
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname ppp
    ppp chap password 7 03144B1B
    ppp pap sent-username ppp password 7 03144B1B
    ppp ipcp accept-address
    ppp multilink
    !
    interface Dialer2
    description connect to central_router
    ip address 192.168.99.254 255.255.255.0
    ip access-group 101 in
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    no ip route-cache
    no ip split-horizon
    no ip mroute-cache
    dialer remote-name central_router
    dialer pool 2
    dialer idle-timeout 180
    dialer enable-timeout 10
    dialer wait-for-carrier-time 20
    dialer string yyyyyy
    dialer caller yyyyyy callback
    dialer hold-queue 10
    dialer load-threshold 10 either
    dialer-group 2
    no cdp enable
    ppp callback accept
    ppp authentication chap pap callin
    ppp chap hostname central_router
    ppp chap password 7 010703174F59
    ppp pap sent-username dominika2 password 7 03105E18125D
    ppp multilink
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip nat inside source list 101 interface Dialer2 overload
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 192.168.99.0 255.255.255.0 Dialer2 permanent
    !
    !
    !
    access-list 1 permit 192.168.90.0 0.0.0.255
    access-list 2 permit 0.0.0.0 255.255.255.0
    access-list 2 permit 192.168.99.0 0.0.0.255
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    no cdp run
    route-map central_router permit 10
    match ip address 101
    match interface Dialer2
    !



    ----------------
    c2600:
    ----------------
    hostname central_router
    username dominika2 password 0 test2
    ip subnet-zero
    isdn switch-type basic-net3
    !
    interface BRI1/7
    no ip address
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    dialer pool-member 6
    isdn switch-type basic-net3
    ppp authentication chap pap callin
    ppp multilink
    !
    interface Dialer6
    ip address 192.168.99.1 255.255.255.0
    ip access-group 101 in
    ip nat inside
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    dialer pool 6
    dialer remote-name remote_router
    dialer idle-timeout 180
    dialer wait-for-carrier-time 20
    dialer string xxxxxxx
    dialer hold-queue 10
    dialer load-threshold 10 either
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname remote_router
    ppp chap password 0 test
    ppp pap sent-username dominika password 0 test
    ppp multilink
    !
    ip classless
    ip route 192.168.99.254 255.255.255.255 Dialer6
    access-list 1 permit 0.0.0.0 255.255.255.0
    dialer-list 1 protocol ip permit
    route-map tc1 permit 10
    match ip address 101
    match interface Dialer6
    !


    Dial into my ISP from c800 works well. But dialing from
    central_router(c2600) to remote_router (c800) is not working.

    What is in the debug?
    I have debug isdn events, isdn q931, ppp auth, ppp neg on both - c800
    and c2600.

    ------------------
    First situation:
    ------------------
    I'm connected to my ISP and I have one B-channel busy and one free. And
    I'm dialing into c800 from c2600:
    isdn call int bri xxxxxxx


    debug on c2600:

    ..Jun 30 15:22:51: BR1/7 DDR: Attempting to dial xxxxxx
    ..Jun 30 15:22:51: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/7, TEI 66
    changed to up
    ..Jun 30 15:22:51: ISDN BR1/7: TX -> SETUP pd = 8 callref = 0x48
    ..Jun 30 15:22:51: Bearer Capability i = 0x8890
    ..Jun 30 15:22:51: Channel ID i = 0x83
    ..Jun 30 15:22:51: Called Party Number i = 0x80, 'xxxxxxx',
    Plan:Unknown, Type:Unknown
    ..Jun 30 15:22:51: ISDN BR1/7: RX <- SETUP_ACK pd = 8 callref = 0xC8
    ..Jun 30 15:22:51: Channel ID i = 0x8A
    ..Jun 30 15:22:52: ISDN BR1/7: RX <- CALL_PROC pd = 8 callref = 0xC8
    ..Jun 30 15:23:04: ISDN BR1/7: RX <- DISCONNECT pd = 8 callref = 0xC8
    ..Jun 30 15:23:04: Cause i = 0x8095 - Call rejected
    ..Jun 30 15:23:04: Display i = 'REQ', 0x20, 'SUPL', 0x20, 'SERV',
    0x20, 'NOT', 0x20, 'SUPP'
    ..Jun 30 15:23:04: BRI1/7: wait for isdn carrier timeout, call id=0x810D
    ..Jun 30 15:23:04: ISDN BR1/7: TX -> RELEASE pd = 8 callref = 0x48
    ..Jun 30 15:23:04: Cause i = 0x8095 - Call rejected
    ..Jun 30 15:23:04: ISDN BR1/7: RX <- RELEASE_COMP pd = 8 callref = 0xC8



    debug on c800:

    Jun 30 15:16:55: ISDN BR0: RX <- SETUP pd = 8 callref = 0x31
    Jun 30 15:16:55: Sending Complete
    Jun 30 15:16:55: Bearer Capability i = 0x8890
    Jun 30 15:16:55: Channel ID i = 0x8A
    Jun 30 15:16:55: Calling Party Number i = 0x2181, 'yyyyyyy'
    Jun 30 15:16:55: Called Party Number i = 0x81, 'xxxxxx'
    Jun 30 15:16:55: ISDN BR0: Incoming call id = 0x179, dsl 0
    Jun 30 15:16:55: ISDN BR0: received HOST_INCOMING_CALL call_id 0x179
    Jun 30 15:16:55: ISDN BR0: HOST_INCOMING_CALL: voice_answer_data = FALSE
    Jun 30 15:16:55: ISDN BR0: Event: Received a DATA call from yyyyyy on B2
    at 6
    4 Kb/s
    Jun 30 15:16:55: Dialer2 DDR: Caller id Callback server starting to
    central_router
    618359150
    Jun 30 15:16:55: ISDN BR0: TX -> CALL_PROC pd = 8 callref = 0xB1
    Jun 30 15:16:58: ISDN BR0: Guard timer expired, reject the call
    Jun 30 15:16:58: ISDN BR0: process_disconnect(): call id 0x179, call
    type is DAT
    A, b_idb 0x290C53C, ces 1, cause 0x15
    Jun 30 15:17:05: DDR: Callback timer expired
    Jun 30 15:17:05: Dialer2 DDR: beginning callback to central_router yyyyyyy
    Jun 30 15:17:05: ISDN BRI0: isdn_is_bchannel_available: No Free B-channels
    Jun 30 15:17:05: Dialer2 DDR: No interface available for callback to
    central_router
    M 618359150
    Jun 30 15:17:05: DDR: Freeing callback to central_router yyyyyyy
    Jun 30 15:17:05: DDR: removing callback, 0 packets unqueued and discarded
    Jun 30 15:17:06: ISDN BR0: TX -> DISCONNECT pd = 8 callref = 0xB1
    Jun 30 15:17:06: Cause i = 0x8095 - Call rejected
    Jun 30 15:17:06: ISDN BR0: RX <- RELEASE pd = 8 callref = 0x31
    Jun 30 15:17:06: ISDN BR0: TX -> RELEASE_COMP pd = 8 callref = 0xB1
    Jun 30 15:17:06: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x179
    Jun 30 15:17:06: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
    0202422
    Jun 30 15:17:06: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
    Jun 30 15:17:06: BRI: disable channel B2
    Jun 30 15:17:06: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x179
    Jun 30 15:17:06: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
    0202422
    Jun 30 15:17:06: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
    Jun 30 15:17:06: BRI: disable channel B2
    Jun 30 15:18:29: ISDN BR0: RX <- FACILITY pd = 8 callref = 0xAD
    Jun 30 15:18:29: Facility i =
    0x91A115020118020122300DA10830060201060201
    01820100
    Jun 30 15:18:29: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Uni
    ts: 6
    Jun 30 15:18:29: ISDN BR0: received HOST_FACILITY_INVOKE call_id 0x8162
    Facility i = 0x91A115020118020122300DA1083006020106020101820100
    Jun 30 15:18:29: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Uni
    ts: 6


    ------------------
    Second situation:
    ------------------
    On c800 I specially disconnected my ISP (isdn disconnect int bri 0 all).
    I have now both B-channels free. And i'm dialing into c800 from c2600:
    isdn call int bri xxxxxxx

    debug on c2600:

    30 15:04:06: BR1/7:2 PPP: Treating connection as a callin
    ..Jun 30 15:04:06: BR1/7:2 PPP: Phase is ESTABLISHING, Passive Open
    ..Jun 30 15:04:06: BR1/7:2 LCP: State is Listen
    ..Jun 30 15:04:06: ISDN BR1/7: TX -> CONNECT pd = 8 callref = 0xD4
    ..Jun 30 15:04:06: ISDN BR1/7: RX <- CONNECT_ACK pd = 8 callref = 0x54
    ..Jun 30 15:04:06: ISDN BR1/7: RX <- INFORMATION pd = 8 callref = 0x54
    ..Jun 30 15:04:06: Display i = 'NO', 0x20, 'NAME', 0x20, 'AVAILABLE'
    ..Jun 30 15:04:07: BR1/7:2 LCP: I CONFREQ [Listen] id 93 len 34
    ..Jun 30 15:04:07: BR1/7:2 LCP: AuthProto CHAP (0x0305C22305)
    ..Jun 30 15:04:07: BR1/7:2 LCP: MagicNumber 0xEFF23E09 (0x0506EFF23E09)
    ..Jun 30 15:04:07: BR1/7:2 LCP: MRRU 1524 (0x110405F4)
    ..Jun 30 15:04:07: BR1/7:2 LCP: EndpointDisc 1 central_router
    (0x130F01636973636F5F32363231584D)
    ..Jun 30 15:04:07: BR1/7:2 PPP: Authorization NOT required
    ..Jun 30 15:04:07: BR1/7:2 LCP: O CONFREQ [Listen] id 1 len 25
    ..Jun 30 15:04:07: BR1/7:2 LCP: AuthProto CHAP (0x0305C22305)
    ..Jun 30 15:04:07: BR1/7:2 LCP: MagicNumber 0x13AFF211 (0x050613AFF211)
    ..Jun 30 15:04:07: BR1/7:2 LCP: MRRU 1524 (0x110405F4)
    ..Jun 30 15:04:07: BR1/7:2 LCP: EndpointDisc 1 remote_router
    (0x130601746331)
    ..Jun 30 15:04:07: BR1/7:2 LCP: O CONFACK [Listen] id 93 len 34
    ..Jun 30 15:04:07: BR1/7:2 LCP: AuthProto CHAP (0x0305C22305)
    ..Jun 30 15:04:07: BR1/7:2 LCP: MagicNumber 0xEFF23E09 (0x0506EFF23E09)
    ..Jun 30 15:04:07: BR1/7:2 LCP: MRRU 1524 (0x110405F4)
    ..Jun 30 15:04:07: BR1/7:2 LCP: EndpointDisc 1 central_router
    (0x130F01636973636F5F32363231584D)
    ..Jun 30 15:04:09: BR1/7:2 LCP: I CONFACK [ACKsent] id 1 len 25
    ..Jun 30 15:04:09: BR1/7:2 LCP: AuthProto CHAP (0x0305C22305)
    ..Jun 30 15:04:09: BR1/7:2 LCP: MagicNumber 0x13AFF211 (0x050613AFF211)
    ..Jun 30 15:04:09: BR1/7:2 LCP: MRRU 1524 (0x110405F4)
    ..Jun 30 15:04:09: BR1/7:2 LCP: EndpointDisc 1 remote_router
    (0x130601746331)
    ..Jun 30 15:04:09: BR1/7:2 LCP: State is Open
    ..Jun 30 15:04:09: BR1/7:2 PPP: Phase is AUTHENTICATING, by both
    ..Jun 30 15:04:09: BR1/7:2 CHAP: O CHALLENGE id 3 len 24 from "remote_router"
    ..Jun 30 15:04:09: BR1/7:2 CHAP: I CHALLENGE id 58 len 33 from "cisco_2621XM"
    ..Jun 30 15:04:09: BR1/7:2 CHAP: Waiting for Peer to authenticate first
    ..Jun 30 15:04:09: BR1/7:2 CHAP: I RESPONSE id 3 len 33 from "cisco_2621XM"
    ..Jun 30 15:04:09: BR1/7:2 PPP: Sent CHAP LOGIN Request to AAA
    ..Jun 30 15:04:09: BR1/7:2 PPP: Received LOGIN Response from AAA = FAIL
    ..Jun 30 15:04:09: BR1/7:2 CHAP: O FAILURE id 3 len 26 msg is
    "Authentication failure"
    ..Jun 30 15:04:09: BR1/7:2 PPP: Phase is TERMINATING
    ..Jun 30 15:04:09: BR1/7:2 LCP: O TERMREQ [Open] id 2 len 4
    ..Jun 30 15:04:09: BR1/7:2 LCP: I TERMACK [TERMsent] id 2 len 4
    ..Jun 30 15:04:09: BR1/7:2 LCP: State is Closed
    ..Jun 30 15:04:09: BR1/7:2 PPP: Phase is DOWN
    ..Jun 30 15:04:09: BR1/7:2 DDR: disconnecting call
    ..Jun 30 15:04:09: BR1/7:2 PPP: Phase is ESTABLISHING, Passive Open
    ..Jun 30 15:04:09: BR1/7:2 LCP: State is Listen
    ..Jun 30 15:04:09: %ISDN-6-CONNECT: Interface BRI1/7:2 is now connected
    to xxxxxxxx central_router
    ..Jun 30 15:04:09: %ISDN-6-DISCONNECT: Interface BRI1/7:2 disconnected
    from xxxxxxxx central_router, call lasted 3 seconds
    ..Jun 30 15:04:09: ISDN BR1/7: TX -> DISCONNECT pd = 8 callref = 0xD4
    ..Jun 30 15:04:09: Cause i = 0x8090 - Normal call clearing
    ..Jun 30 15:04:09: ISDN BR1/7: RX <- RELEASE pd = 8 callref = 0x54
    ..Jun 30 15:04:09: Cause i = 0x8090 - Normal call clearing
    ..Jun 30 15:04:09: %LINK-3-UPDOWN: Interface BRI1/7:2, changed state to down
    ..Jun 30 15:04:09: BR1/7 DDR: has total 0 call(s), dial_out 0, dial_in 0
    ..Jun 30 15:04:09: BR1/7:2 LCP: State is Closed
    ..Jun 30 15:04:09: BR1/7:2 PPP: Phase is DOWN
    ..Jun 30 15:04:09: BR1/7:2 DDR: disconnecting call
    ..Jun 30 15:04:09: BR1/7:2 PPP: Phase is DOWN, Setup
    ..Jun 30 15:04:09: %DIALER-6-UNBIND: Interface BR1/7:2 unbound from
    profile Di6
    ..Jun 30 15:04:09: ISDN BR1/7: TX -> RELEASE_COMP pd = 8 callref = 0xD4
    ..Jun 30 15:04:09: BR1/7:2 LCP: State is Closed
    ..Jun 30 15:04:09: BR1/7:2 DDR: disconnecting call
    ..Jun 30 15:04:15: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/7, TEI
    66 changed to down



    debug on c800:

    Jun 30 15:03:16: ISDN BR0: L1 is IF_ACTIVE
    Jun 30 15:03:16: ISDN BR0: Incoming call id = 0x177, dsl 0
    Jun 30 15:03:16: ISDN BR0: RX <- SETUP pd = 8 callref = 0x2F
    Jun 30 15:03:16: Sending Complete
    Jun 30 15:03:16: Bearer Capability i = 0x8890
    Jun 30 15:03:16: Channel ID i = 0x89
    Jun 30 15:03:16: Calling Party Number i = 0x2181, 'yyyyyyyy'
    Jun 30 15:03:16: Called Party Number i = 0x81, 'xxxxxxxx'
    Jun 30 15:03:16: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0, TEI 81
    changed to up
    Jun 30 15:03:16: ISDN BR0: Incoming call id = 0x178, dsl 0
    Jun 30 15:03:16: ISDN BR0: received HOST_INCOMING_CALL call_id 0x178
    Jun 30 15:03:16: ISDN BR0: HOST_INCOMING_CALL: voice_answer_data = FALSE
    Jun 30 15:03:16: ISDN BR0: Event: Received a DATA call from yyyyyyyy on
    B1 at 64 Kb/s
    Jun 30 15:03:16: Dialer2 DDR: Caller id Callback server starting to
    central_router yyyyyyyyy
    Jun 30 15:03:16: ISDN BR0: TX -> CALL_PROC pd = 8 callref = 0xAF
    Jun 30 15:03:19: ISDN BR0: Guard timer expired, reject the call
    Jun 30 15:03:19: ISDN BR0: process_disconnect(): call id 0x178, call
    type is DATA, b_idb 0x290AFF4, ces 1, cause 0x15
    Jun 30 15:03:26: DDR: Callback timer expired
    Jun 30 15:03:26: Dialer2 DDR: beginning callback to central_router yyyyyyyy
    Jun 30 15:03:26: BRI0 DDR: rotor dialout [priority]
    Jun 30 15:03:26: BRI0 DDR: Dialing cause Callback return call
    Jun 30 15:03:26: BRI0 DDR: Attempting to dial xxxxxxxx
    Jun 30 15:03:26: ISDN BR0: Outgoing call id = 0x8161, dsl 0
    Jun 30 15:03:26: DDR: Freeing callback to central_router yyyyyyyy
    Jun 30 15:03:26: ISDN BR0: TX -> DISCONNECT pd = 8 callref = 0xAF
    Jun 30 15:03:26: Cause i = 0x8095 - Call rejected
    Jun 30 15:03:26: ISDN BR0: Event: Call to yyyyyyy at 64 Kb/s
    Jun 30 15:03:27: ISDN BR0: process_bri_call(): call id 0x8161,
    called_number xxxxx
    9150, speed 64, call type DATA
    Jun 30 15:03:27: CC_CHAN_GetIdleChanbri: dsl 0
    Jun 30 15:03:27: Found idle channel B2
    Jun 30 15:03:27: ISDN BR0: TX -> SETUP pd = 8 callref = 0x2C
    Jun 30 15:03:27: Bearer Capability i = 0x8890
    Jun 30 15:03:27: Channel ID i = 0x83
    Jun 30 15:03:27: Called Party Number i = 0x80, 'yyyyyyyy'
    Jun 30 15:03:27: ISDN BR0: RX <- RELEASE pd = 8 callref = 0x2F
    Jun 30 15:03:27: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x178
    Jun 30 15:03:27: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
    Jun 30 15:03:27: BRI: disable channel B1
    Jun 30 15:03:27: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x178
    Jun 30 15:03:27: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
    Jun 30 15:03:27: BRI: disable channel B1
    Jun 30 15:03:27: ISDN BR0: RX <- SETUP_ACK pd = 8 callref = 0xAC
    Jun 30 15:03:27: Channel ID i = 0x8A
    Jun 30 15:03:27: ISDN BR0: TX -> RELEASE_COMP pd = 8 callref = 0xAF
    Jun 30 15:03:27: ISDN BR0: received HOST_INFORMATION call_id 0x8161
    Jun 30 15:03:27: ISDN Event: dsl 0 call_id 0x8161 B channel assigned by
    switch 1

    ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0xAC
    Jun 30 15:03:27: ISDN BR0: received HOST_PROCEEDING call_id 0x8161
    Jun 30 15:03:27: B-channel assigned in previous message call id = 0x8161
    Jun 30 15:03:27: BRI0 DDR: rotor dialout [priority]
    Jun 30 15:03:28: BRI0 DDR: Dialing cause ip (s=192.168.90.2,
    d=172.16.202.13)
    Jun 30 15:03:28: BRI0 DDR: Attempting to dial 0202422
    Jun 30 15:03:28: ISDN BR0: Outgoing call id = 0x8162, dsl 0
    Jun 30 15:03:28: ISDN BR0: Event: Call to 0202422 at 64 Kb/s
    Jun 30 15:03:28: ISDN BR0: process_bri_call(): call id 0x8162,
    called_number 020
    2422, speed 64, call type DATA
    Jun 30 15:03:28: CC_CHAN_GetIdleChanbri: dsl 0
    Jun 30 15:03:28: Found idle channel B1
    Jun 30 15:03:28: ISDN BR0: TX -> SETUP pd = 8 callref = 0x2D
    Jun 30 15:03:28: Bearer Capability i = 0x8890
    Jun 30 15:03:28: Channel ID i = 0x83
    Jun 30 15:03:28: Called Party Number i = 0x80, '0202422'
    Jun 30 15:03:28: ISDN BR0: RX <- SETUP_ACK pd = 8 callref = 0xAD
    Jun 30 15:03:28: Channel ID i = 0x89
    Jun 30 15:03:28: ISDN BR0: received HOST_INFORMATION call_id 0x8162
    Jun 30 15:03:28: ISDN Event: dsl 0 call_id 0x8162 B channel assigned by
    switch 0

    ISDN BR0: RX <- CONNECT pd = 8 callref = 0xAC
    Jun 30 15:03:28: Date/Time i = 0x04061E0F0400
    Jun 30 15:03:28: Connected Number i = 0x2183363138333539313030
    Jun 30 15:03:28: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x2C
    Jun 30 15:03:28: ISDN BR0: received HOST_CONNECT call_id 0x8161
    Jun 30 15:03:28: BRI: enable channel B2
    Jun 30 15:03:28: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up
    Jun 30 15:03:29: %DIALER-6-BIND: Interface BRI0:2 bound to profile Dialer2
    Jun 30 15:03:29: %ISDN-6-CONNECT: Interface BRI0:2 is now connected to
    yyyyyyyy
    Jun 30 15:03:29: BRI 0 B2: Set bandwidth to 64Kb

    Jun 30 15:03:29: ISDN BR0: Event: Connected to yyyyyyy on B2 at 64 Kb/s
    Jun 30 15:03:29: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0xAD
    Jun 30 15:03:29: ISDN BR0: received HOST_PROCEEDING call_id 0x8162
    Jun 30 15:03:29: B-channel assigned in previous message call id = 0x8162
    Jun 30 15:03:29: ISDN BR0: RX <- FACILITY pd = 8 callref = 0xAC
    Jun 30 15:03:29: Facility i =
    0x91A115020118020122300DA10830060201010201
    01820100
    Jun 30 15:03:29: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 1
    Jun 30 15:03:29: ISDN BR0: received HOST_FACILITY_INVOKE call_id 0x8161
    Facility i = 0x91A115020118020122300DA1083006020101020101820100
    Jun 30 15:03:29: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 1
    Jun 30 15:03:29: ISDN BR0: RX <- CONNECT pd = 8 callref = 0xAD
    Jun 30 15:03:29: Date/Time i = 0x04061E0F0400
    Jun 30 15:03:29: Connected Number i = 0x00A3
    Jun 30 15:03:29: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x2D
    Jun 30 15:03:29: ISDN BR0: received HOST_CONNECT call_id 0x8162
    Jun 30 15:03:29: BRI: enable channel B1
    Jun 30 15:03:29: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
    Jun 30 15:03:30: %DIALER-6-BIND: Interface BRI0:1 bound to profile Dialer1
    Jun 30 15:03:30: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
    0202422
    Jun 30 15:03:30: BRI 0 B1: Set bandwidth to 64Kb

    Jun 30 15:03:30: ISDN BR0: Event: Connected to 0202422 on B1 at 64 Kb/s
    Jun 30 15:03:30: ISDN BR0: RX <- FACILITY pd = 8 callref = 0xAD
    Jun 30 15:03:30: Facility i =
    0x91A115020118020122300DA10830060201010201
    01820100
    Jun 30 15:03:30: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 1
    Jun 30 15:03:30: ISDN BR0: received HOST_FACILITY_INVOKE call_id 0x8162
    Facility i = 0x91A115020118020122300DA1083006020101020101820100
    Jun 30 15:03:30: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 1
    Jun 30 15:03:32: Dialer1 DDR: dialer protocol up
    Jun 30 15:03:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
    changed state to up
    Jun 30 15:03:32: ISDN BR0: RX <- DISCONNECT pd = 8 callref = 0xAC
    Jun 30 15:03:32: Cause i = 0x8090 - Normal call clearing
    Jun 30 15:03:32: Facility i =
    0x91A11E020201AF0201223015A110300602010102
    01013006020100020102820101
    Jun 30 15:03:32: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 1
    Jun 30 15:03:32: Progress Ind i = 0x8288 - In-band info or
    appropriate now available
    Jun 30 15:03:33: BRI0:2 : QMC chan 1: Maximum receive frame length
    violation!

    Jun 30 15:03:33: ISDN BR0: received HOST_FACILITY_INVOKE call_id 0x8161
    Cause i = 0x8090 - Normal call clearing
    Jun 30 15:03:33: Facility i =
    0x91A11E020201AF0201223015A110300602010102
    01013006020100020102820101
    Jun 30 15:03:33: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 1
    Jun 30 15:03:33: Progress Ind i = 0x8288 - In-band info or
    appropriate now available
    Jun 30 15:03:33: ISDN BR0: received HOST_DISCONNECT call_id 0x8161
    Jun 30 15:03:33: ISDN BR0: Event: Call to <unknown> was hung up.
    Jun 30 15:03:33: ISDN BR0: process_disc_ack(): call id 0x8161, ces 1,
    call type DATA
    Jun 30 15:03:33: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
    0202422
    Jun 30 15:03:33: %ISDN-6-DISCONNECT: Interface BRI0:2 disconnected from
    yyyyyyyy remote_router, call lasted 3 seconds
    Jun 30 15:03:33: BRI: disable channel B2
    Jun 30 15:03:33: %LINK-3-UPDOWN: Interface BRI0:2, changed state to down
    Jun 30 15:03:33: DDR: Call disconnected, 0 packets unqueued and discarded
    Jun 30 15:03:33: %DIALER-6-UNBIND: Interface BRI0:2 unbound from profile
    Dialer2

    Jun 30 15:03:34: ISDN BR0: TX -> RELEASE pd = 8 callref = 0x2C
    Jun 30 15:03:34: Cause i = 0x8090 - Normal call clearing
    Jun 30 15:03:34: ISDN BR0: RX <- RELEASE_COMP pd = 8 callref = 0xAC
    Jun 30 15:03:34: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x8161
    Jun 30 15:03:34: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
    0202422
    Jun 30 15:03:34: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
    Jun 30 15:03:34: BRI: disable channel B2
    Jun 30 15:03:36: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
    0202422

    Jun 30 15:06:29: ISDN BR0: RX <- FACILITY pd = 8 callref = 0xAD
    Jun 30 15:06:29: Facility i =
    0x91A115020118020122300DA10830060201020201
    01820100
    Jun 30 15:06:29: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 2
    Jun 30 15:06:29: ISDN BR0: received HOST_FACILITY_INVOKE call_id 0x8162
    Facility i = 0x91A115020118020122300DA1083006020102020101820100
    Jun 30 15:06:29: - ETSI Supplementary Service, Invoke, AOC-D
    Charging Units: 2


    The question is - why I cannot connect from c2600 to c800????
    It looks for me like connection to my ISP (on c800) was discarding my
    other connection form c2600....


    TIA,
    Dominika
     
    Fairy, Jun 30, 2004
    #1
    1. Advertisements

  2. Fairy

    News User Guest

    I have this configuration to call up to four locations at the same time:

    interface BRI0
    no ip address
    encapsulation ppp
    dialer rotary-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface BRI1
    no ip address
    encapsulation ppp
    dialer rotary-group 2
    isdn switch-type basic-net3
    no cdp enable
    !
    interface FastEthernet0
    ip address 192.168.110.1 255.255.255.0
    no keepalive
    speed auto
    no cdp enable
    !
    interface Dialer1
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer idle-timeout 300
    dialer map ip 192.168.130.1 name dest1 broadcast ISDN_number
    dialer map ip 192.168.150.1 name dest2 broadcast ISDN_number
    dialer hold-queue 10
    dialer-group 1
    no cdp enable
    ppp authentication chap
    !
    interface Dialer2
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer idle-timeout 300
    dialer map ip 192.168.160.1 name dest3 broadcast ISDN_number
    dialer map ip 192.168.140.1 name dest4 broadcast ISDN_number
    dialer hold-queue 10
    dialer-group 1
    no cdp enable
    ppp authentication chap
    !
    ip route 192.168.130.0 255.255.255.0 192.168.130.1
    ip route 192.168.130.1 255.255.255.255 Dialer1
    ip route 192.168.140.0 255.255.255.0 192.168.140.1
    ip route 192.168.140.1 255.255.255.255 Dialer2
    ip route 192.168.150.0 255.255.255.0 192.168.150.1
    ip route 192.168.150.1 255.255.255.255 Dialer1
    ip route 192.168.160.0 255.255.255.0 192.168.160.1
    ip route 192.168.160.1 255.255.255.255 Dialer2

    You also need to configure username and password for every remote router.

    Best Regards.
     
    News User, Jul 1, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.