build a new computer and it can not start

Discussion in 'Computer Support' started by tj9422, Sep 6, 2004.

  1. tj9422

    tj9422 Guest

    Hi I just put togather a new comp ...
    everthing is in and powered... the hdd led runs and the power led is
    on but i do no not get any video on the comp
    i am useing a apg card ...

    when i start a new computer that i make from new parts do i need to
    have a start up disk in or a bios program in the drive.....
    the hdd has window xp os on it and is out of a working comp plz help
    if you can ????

    ==============
    Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
     
    tj9422, Sep 6, 2004
    #1
    1. Advertisements

  2. tj9422

    Parko Guest

    So did you transfer the hard drive from another PC or is it a fresh
    install of Windows XP on the new machine? The former won't work unless the
    hardware is nearly identical, or you take some precautions.
     
    Parko, Sep 6, 2004
    #2
    1. Advertisements

  3. tj9422

    philo Guest

    start out with a minimal hardware configuration...
    for now, disconnect your ide and floppy connectors...pull out all boards
    except video

    then see if the machine at least posts...
    if not...then it's time to check to be sure your RAM is seated properly
    and your cpu jumpers are set correctly
     
    philo, Sep 6, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.