browser hanging system

Discussion in 'Computer Support' started by desoto, Dec 3, 2004.

  1. desoto

    desoto Guest

    AMD k6/192 ram/firefox1.0/agent 1.93

    I can connect through my broadband dialler...
    I can send and receive emails.... but when i launch a web browser..
    firefox or IE6 i get a long wait then the BSOD...fatal exception..
    I have checked my firewall (zonealarm pro) and even shut it down..
    no difference... ran the usual SBSandD, adaware, CWS and a
    norton AV... nothing shows....
    help toolman ... TIA




    replace 'closed' with 'open' in email address to reply
     
    desoto, Dec 3, 2004
    #1
    1. Advertisements

  2. desoto

    why? Guest

    You didn't mention what OS.
    You forgot the most important part, the 1st few lines of the BSOD.

    See example,
    http://www.rollanet.org/~benm/graphics/bsod.jpg
    the important bits are

    1st line, text and the first three numeric codes.
    2nd line, text and driver name at the end.


    <snip>

    Me
     
    why?, Dec 3, 2004
    #2
    1. Advertisements

  3. desoto

    desoto Guest


    Now i get the following after the BSOD....
    out of range
    hf : 30 - 72 KHz
    v : 47 - 160 KHz
    18.2 KHz 22KHz

    My pc is used by other people.. quite a lot
    recently but i don't think anyone has faffed with my
    system settings.... my monitor works fine otherwise ..




    replace 'closed' with 'open' in email address to reply
     
    desoto, Dec 3, 2004
    #3
  4. desoto

    trout Guest

    It's unusual that *neither* browser would work. Have (maybe) you've
    had an infection that you recently 'cured' (and perhaps inadvertently
    removed a shared/modified component necessary for connection?)
    Oh, and yes, the other error message details *might* help.
     
    trout, Dec 3, 2004
    #4
  5. I was walking down the street, minding my own business, when on Fri,
    That sounds like a video card problem, maybe updating the driver? But
    WTF would it just crash on the browsers? My kid's machine crashed on
    certain programs with that kind of problem, so I swapped out the video
    card and it went away.
     
    Dr. Harvie Wahl-Banghor, Dec 3, 2004
    #5
  6. desoto

    desoto Guest

    sorry....W98se...
    haha... (done sarcastically) .....
    I just tried to boot and re occur the problem to grab the
    BSOD info...
    I dont get the BSOD anymore... I've tried twice...
    when i launch any web browser i now get a waiting
    mouse pointer icon... after that i can do nothing...
    START/SHUTDOWN/RESTART... just hangs forvever..
    i get the ' windows is closing' pane, then it hangs !...





    replace 'closed' with 'open' in email address to reply
     
    desoto, Dec 3, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.