browser cant open up links

Discussion in 'Computer Support' started by hwsoper, Mar 9, 2007.

  1. hwsoper

    hwsoper Guest

    when I click on a link in outlook express the browser opens up but it
    just sits there and cant connect to the website.
    anyone know what to do to fix this?

    I'm running windows xp and IE6.0
     
    hwsoper, Mar 9, 2007
    #1
    1. Advertisements

  2. wrote in

    Based only on the information you've reported:

    Those porn websites will just do that sometimes, especially
    in those pirated Corporate versions of Windows ME which were
    converted from Chinese to English with that French patch.

    Is your computer plugged in? Circuit breakers on?
    Paid your electric bill? Connected to the internet?

    Try clicking on the link one more time... and then again
    until it works; but beware, because some dial-up ISP's may
    charge you double if it works both times.

    Someone in your family might be flushing the toilet at
    the same time you're clicking the link? Turning on the
    hot water (causing a power surge or power dip)?

    Also, the website might be down, busy, or filtering access.

    --

    The personification of "ambition" is a flea
    crawling up an elephant's tail with rape on its mind.

    The personification of "delusion" is that flea
    arriving at its climax screaming "suffer baby, suffer."
     
    Bucky Breeder, Mar 9, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.