bridging between Vlans on Cat. 8510 MSR

Discussion in 'Cisco' started by Lars L. Christensen, Jul 21, 2005.

  1. Hi there

    I've got a problem with bridging between vlans on a Catalyst 8510 MSR.

    Setup:

    interface FastEthernet0/0/3.806
    description Site A - port 1
    encapsulation dot1Q 806
    no cdp enable
    bridge-group 251
    bridge-group 251 spanning-disabled
    !
    interface FastEthernet0/0/3.807
    description Site A - port 2
    encapsulation dot1Q 807
    no cdp enable
    bridge-group 252
    !
    interface FastEthernet0/0/3.808
    description Site B - port 1
    encapsulation dot1Q 808
    no cdp enable
    bridge-group 253
    bridge-group 253 spanning-disabled
    !
    interface FastEthernet0/0/3.809
    description Site B - port 2
    encapsulation dot1Q 809
    no cdp enable
    bridge-group 254
    bridge-group 254 spanning-disabled


    bridge 253 protocol ieee
    bridge 253 route ip
    bridge 254 protocol ieee
    bridge 254 route ip


    As you can see, I've got 2 sites with 2 VLANs that I want to bridge
    between.

    It seems that there are no trafic passing between fa0/0/3.806 and
    fa0/0/3.808 even tough they are bridged together. I've tried with "bridge
    254 protocol vlan-bridge" but it won't work because I'm prohibited to
    enter "bridge-group 254" on the subinterfaces (something with spanning-
    tree and vlan-bridge, but I can't find any documentation...)

    Please help anyone :)

    Cheers
    Lars Christensen
     
    Lars L. Christensen, Jul 21, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.