Bootup stops at acpitabl.dat

Discussion in 'Windows 64bit' started by Guest, May 9, 2005.

  1. Guest

    Guest Guest

    I'm having problems installing the new XP 64 bit edition OS. I have an AMD
    Athlon 64 3000+ with an Asus K8V Deluxe motherboard. I downloaded to a
    floppy the proper SATA 64 bit drivers for my VIA controller from Asus' Web
    site. When the initial blue setup page appears I hit "F6" and choose the
    forementioned drivers. The install appears to be successful, although I do
    get prompted once during the install that a driver hasn't been certifited and
    it asks if I want to continue installing. Of course, I choose yes, but I've
    never seen this during an OS install before. When the install is complete
    the PC reboots and then blue screens. When running in safe mode I see that
    it never gets passed acpitabl.dat. I haven't confirmed that my BIOS is up to
    date so that could be the problem. Has anyone else expierenced this?
     
    Guest, May 9, 2005
    #1
    1. Advertisements

  2. Sounds like a bad driver. Try going to the VIA website(www.viaarena.com) and
    downloading a newer one. I have a hunch that the one on ASUS's web site may
    be out of date -- I know they haven't managed to keep up with the drivers for
    my A8V Mobo. Failing that, check www.planetamd64.com for a driver.

    Something definitely changed between RC1 and release that has affected the
    SATA drivers and we've seen some similar issues from other users where the
    drivers hadn't been updated to handle the change.
     
    Charlie Russel - MVP, May 9, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Thanks Charlie. I will try the driver from Via's site and see what happens.
     
    Guest, May 9, 2005
    #3
  4. Guest

    Guest Guest

    Hi Joey,

    Charlie Russel is right on, this is definately a driver issue. Alot of
    people had your exact symptoms due to the usage of older RC1-based drivers.
    Good luck!
     
    Guest, May 10, 2005
    #4
  5. I agree this is driver problem, please verify you are using an x64 driver
    for your mass storage device.

    --
    -Joe Swart [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please note I cannot respond to e-mailed questions. Please use these
    newsgroups.
     
    Joe Swart [MSFT], May 10, 2005
    #5
  6. Guest

    Jon Grieve Guest

    I'm having the exact same problem, but with a Promise SATA driver.
    Where's the best place to find these drivers? The Promise site is
    rather difficult to navigate, so I wondered if there's a site that is
    listing drivers??

    Can we expect Windows Update (32 or 64-bit?) to offer driver updates, as
    I expect momentum to gether now with releases by the numerous hardware
    vandors.

    Jon
     
    Jon Grieve, May 12, 2005
    #6
  7. try PlanetAMD64.com. They seem to have the best selection of drivers, and I
    think I remember seeing Promise drivers there.
     
    Charlie Russel - MVP, May 12, 2005
    #7
  8. Guest

    Guest Guest

    I had this problem as well. I started disabling hardware one-by-one while in
    safe mode until I could start up normally. Once I disabled the display
    adapter I was able to boot up normally. The display adapter is an NVidia
    GeForce6600GT. At that point I installed the drivers from NVidia's website
    and didn't have any other problems booting up.

    I don't know if this was the actual problem, though. On a previous install
    I had the same problem. I installed NVidia's drivers for the graphics card
    while in Safe Mode but then was unable to even boot into Safe Mode.
     
    Guest, May 21, 2005
    #8
  9. Guest

    SkiDaddy Guest

    I'm pleased to report that after more hours than I will admit to,
    resolved the issue!

    Go to

    http://www.viaarena.com/default.aspx?PageID=420&OSID=2&CatID=2560&SubCatID=143

    or, go to www.viaarena.com and look for the latest drivers ...

    drivers >>> downloads >>> IDE, RAID & SATA >>> VT8237 Integrated Seria
    ATA RAID controller

    ASUS does NOT have the latest RC-2 drivers on their website and I'm no
    impressed, but just happy I'm not throwing the motherboard out... as
    matter of fact, I'm buying a few more, they're cheap, and I think th
    reason why is nobody else has figured out where to get the driver.

    Meanwhile, I'm going back to enjoying my new installation of 64-bi
    windows
     
    SkiDaddy, Jul 12, 2006
    #9
  10. Ha, ha! That's a larf!


    Tony. . .
     
    Tony Sperling, Jul 12, 2006
    #10
  11. Guest

    Fixxser

    Joined:
    Jun 28, 2007
    Messages:
    1
    Likes Received:
    0
    It was actually hanging on acpitabl.dat.
    I had the same problem. What I have done so far is back up critical data. restore the MBR and boot from a backup. When I restarted I booted up into safe mode. It looked like it was going to hang again, but then it worked. In safe mode I went to do a chkdsk /r on C: and D:. Right now it is hanging on D: and it said it will chk drive C on next boot up.
    Drive D is fat32 and the first partition. After booting into saftmode I tried to copy files from Drive D. It was too slow so I stoped it. I then deleted the partition and reformated it.
    I then restarted in normal mode. It started to do a check disk and while I was typing this it rebooted agin. I di not get to see any messages. I waited for the harddrive to stop and rebooted into command mode. typed chkdsk c: /r again and watched. Weell it is going through all five steps. I think I will be good to go here.
     
    Fixxser, Jun 28, 2007
    #11
  12. Guest

    leavesley

    Joined:
    Jul 5, 2007
    Messages:
    2
    Likes Received:
    0
    Ditto for me, except totally different hardware. I'm using a Dell Precision 490 with Xeon processors. It was a good idea trying to disable the hardware bit by bit, but it hasn't done a thing for me. I've got the xp64 drivers from the Dell site, but who knows how good those are. Does anyone have any suggestions? What all does the ACPITABL.DAT file handle? It seems to me that it's mainly SATA info, but it could potentially be a lot of other things...

     
    leavesley, Jul 5, 2007
    #12
  13. Guest

    leavesley

    Joined:
    Jul 5, 2007
    Messages:
    2
    Likes Received:
    0
    Ha!!!! I fixed my own problem. There was an Intel Ultra ATA Storage Controller and an SATA controller. I thought you needed both, but it turns out you don't need the Ultra ATA controller. Take that, Dell:haha:
     
    leavesley, Jul 5, 2007
    #13
  14. Guest

    jsand

    Joined:
    Oct 17, 2007
    Messages:
    1
    Likes Received:
    0
    installing driver

    Hi, I have the same problem, and was wondering if i may get a hand in someone letting me know how the driver is installed since it does not get into the boot and freezes at acpitabl.dat.

    Thanks in advance
     
    jsand, Oct 17, 2007
    #14
  15. Guest

    rmohanj

    Joined:
    Nov 26, 2007
    Messages:
    1
    Likes Received:
    0
    Windows 2003 server Bootup stops at acpitabl.dat

    I have two hard disks on my desktop computer and both hard disks have different OS.
    1. Hard disk 1 (Hitachi model 400 GB) - Windows Vista (working fine)
    2. Hard disk 2 (Seagate model 320 GB) - Windows 2003 server.
    Hard disk 1 OS is working fine with no issues.
    Hard disk 2 OS has issues while boot up. When it starts normal mode and it appears win 2003 server banner page and after some time it re-boots automatically and again it will appears same banner page until switch off the power. If I start with command prompt and hangs on ACPITABL.DAT file and repeats same problem.
    I am not able to get into windows 2003 server login screen.
    Please help me if any one has suggestions.

    Thanks
    Ram
     
    rmohanj, Nov 26, 2007
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.