boot woes - no signal to monitor

Discussion in 'Hardware' started by old98towerpc, Oct 13, 2007.

  1. old98towerpc

    old98towerpc

    Joined:
    Oct 12, 2007
    Messages:
    1
    Likes Received:
    0
    Old 98 PC I think has acquired a 'confused' boot sequence, and there is no output from the graphic card to the monitor ( monitor shows it's self test image & suggests to check cable & computer). Also strange, is that computer attempts to boot simply by plugging in the power, where as it should only turn on from the front of case button. Weird too, this same button now has to be held for several seconds before the machine shuts off, where as when all is working, a quick push of this button will instantly shut the machine down. It's as if something is just out of step. Without the monitor of course I can't do anything! Haven't tried removing the battery or checking it yet. Thought I'd try here first. I'll bet this has happened to someone else... thanks for reading.
     
    old98towerpc, Oct 13, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. pel

    no signal to monitor

    pel, Sep 9, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    1,630
    Oldus Fartus
    Sep 9, 2003
  2. pel

    NO SIGNAL TO MONITOR

    pel, Sep 9, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    583
    Blinky the Shark
    Sep 9, 2003
  3. Largo703@gmail.com

    no signal to monitor, keyboard

    Largo703@gmail.com, May 15, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    702
    philo
    May 15, 2006
  4. keatonmathew46@Hotmail.com

    No signal to monitor

    keatonmathew46@Hotmail.com, Dec 17, 2006, in forum: Computer Support
    Replies:
    8
    Views:
    852
    keatonmathew46@Hotmail.com
    Dec 20, 2006
  5. keatonmathew46@Hotmail.com

    No signal to monitor

    keatonmathew46@Hotmail.com, Dec 17, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    870
    Shel-hed
    Dec 18, 2006
  6. tjrocque@comcast.net

    no signal monitor error

    tjrocque@comcast.net, Apr 27, 2008, in forum: Computer Support
    Replies:
    4
    Views:
    2,884
    tjrocque@comcast.net
    Apr 29, 2008
  7. MapleE.

    No Signal and Signal 'Low'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,666
    MapleE.
    Mar 20, 2010
  8. MapleE.

    Signal is 'Low,' or 'No Signal'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,779
    farneville
    Apr 6, 2010
Loading...