blue screen of death

Discussion in 'Computer Support' started by luvtogofast, Nov 3, 2003.

  1. luvtogofast

    luvtogofast Guest

    I am using xp and at one time i change a setting that made xp NOT
    reboor after a crash automatically, it just goes to the blue screen
    with all kinds of information.
    I cant remember how to change it back, can anyone help?
     
    luvtogofast, Nov 3, 2003
    #1
    1. Advertisements

  2. luvtogofast

    Harrison Guest

    Right-click My Computer>Properties>Advanced>Start up and Recovery
    section, click Settings.
     
    Harrison, Nov 3, 2003
    #2
    1. Advertisements

  3. luvtogofast

    °Mike° Guest

    Right click 'My Computer' and select 'Properties' / 'Advanced'
    tab ... 'Settings' / 'Startup and Recovery'.
    Uncheck 'Automatically Restart' in the 'System Failure' section.
     
    °Mike°, Nov 3, 2003
    #3
  4. luvtogofast

    Ron Martell Guest

    I take it you do not want to fix the problem(s) that are causing these
    errors?


    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    "The reason computer chips are so small is computers don't eat much."
     
    Ron Martell, Nov 4, 2003
    #4
  5. luvtogofast

    luvtogofast Guest

    Thanks guys

     
    luvtogofast, Nov 6, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.