Block loading of remote images in e-mail (TB 1.0)

Discussion in 'Firefox' started by Z, Jan 10, 2005.

  1. Z

    Z Guest

    I have "Block loading of remote images in mail messages" checked.

    I received a mail message with embedded images. The images were not
    loaded and a "Show Images" button appeared. I clicked Show Images and
    the images all appeared. Perfect!

    But now, when I view that e-mail the images are always loaded. How do I
    change that back to Hide Images for this e-mail?
     
    Z, Jan 10, 2005
    #1
    1. Advertisements

  2. Z

    Moz Champion Guest

    Since you downloaded the images for that email, they are now stored
    locally. Empty your cache.
     
    Moz Champion, Jan 10, 2005
    #2
    1. Advertisements

  3. Z

    Z Guest

    Where would I find that option in Thunderbird?
     
    Z, Jan 10, 2005
    #3
  4. Z

    Moz Champion Guest

    Sorry, my bad
    You cant do that (via UI) for Thunderbird.

    In your case delete the message
     
    Moz Champion, Jan 11, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.