Blank screen half the time after windows vista x64 loading bars

Discussion in 'Windows 64bit' started by Rob88, May 21, 2008.

  1. Rob88

    Rob88 Guest

    Half of the times I boot vista 64 bit up it is absolutley fine. The other
    half is something which has very much plagued me for the last week and
    beginning to stress me out a bit.

    When it goes wrong:

    All goes well and the vista login bars go by and then suddenly I get a black
    screen then my monitor tells me it isn't connected to the PC. I'm running a
    Palit 8800GT. I updated the drivers to old and new and still had this issue.
    After about 10 seconds of this no connection the PC reboots and normally
    this time it will load into vista just fine and tell me that it has had a
    'bluescreen' problem with the following information:

    BCCode: d1
    BCP1: FFFFF9804C21C00C
    BCP2: 0000000000000002
    BCP3: 0000000000000000
    BCP4: FFFFF98003D4B43E

    I have tried reformating and reinstalling everything and still have the
    issue. Does anyone know what it could be?

    Rob88, May 21, 2008
    1. Advertisements

  2. Rob88

    Carlos Guest

    First of all you have to think of all the changes you made these last 10
    days that might have caused this issue.
    From what you explain it seems that two weeks ago you had no problems, right?
    If you made no hardware changes, a system restore might fix it.
    If you made hardware changes...
    Did you install the new Palit 8800GT by chance?
    These cards require a PSU with dual 12 volt line.
    It is not a problem of absolute power rating of the power supply but how it
    is distributed along the different voltage outputs.
    I had a similar, but not equal, issue with my newer XFX8800GT card and had
    to do an upgrade (i.e. "buy") to my power supply.
    Last but not least, undo any overclocking you may have introduced.

    Carlos, May 21, 2008
    1. Advertisements

  3. Rob88

    Rob88 Guest

    Yes it was working 10 days ago with the 8800GT (not new) etc. However since
    then I did change the PSU. I have tried system restore although the same
    issue crops up after the restore.

    I switched from an OCZ 600W (which broke) to a X-Power 580W I picked up,

    I am not totally sure of the specs of it as to whether it meets the criteria
    you state.
    Rob88, May 21, 2008
  4. Rob88

    Carlos Guest

    If the problem showed up AFTER you replaced the faulty power supply, then it
    is the possible root cause of the issue.
    The specs on your referenced web site look good, but further investigation
    led me t
    which says that it has only one dedicated 12 volt connector and that is not
    When I bought my power supply I made sure that it had been tested with a
    similar configuration to my PC successfully.
    I may be wrong, but then again, if the issue showed up after installing this
    power supply...

    Carlos, May 21, 2008
  5. Rob88

    Carlos Guest

    Carlos, May 21, 2008
  6. Rob88

    Rob88 Guest

    Rob88, May 21, 2008
  7. should be
    adequate as it has independent rails. It's the specs for your Maplin
    supplied unit.

    I have seen motherboards with a molex connector to provide additional power
    for graphics cards. If yours has one, is it connected? Are you sure all your
    power connectors are making good contact?
    Dominic Payer, May 21, 2008
  8. Rob88

    Carlos Guest

    That PSU looks great, though I not make myself liable for the 50 quid if it
    still doesn't work, uh?
    Carlos, May 22, 2008
  9. Rob88

    Rob88 Guest

    Rob88, May 22, 2008
  10. Rob88

    Rob88 Guest

    Rob88, May 22, 2008
  11. Rob88

    Rob88 Guest

    Rob88, May 22, 2008
  12. Rob88

    Carlos Guest

    Best of luck.
    Please post back your results after you install it.
    I am quite interested.
    Carlos, May 22, 2008
  13. Rob88

    Rob88 Guest

    The new PSU is great and a keeper but was not the cause of the problem. I
    tried uninstalling the vga card again and made sure I deleted the drivers
    again. This time it seemed to work and after reinstalling them all is well.
    I can't explain why this didn't work before but at least it is all working.

    Vista is beyond me at times.

    Thanks for all your help!
    Rob88, May 23, 2008
  14. Rob88

    Carlos Guest

    Thanks for the feedbak.
    Glad you could finally solve it.
    Carlos, May 23, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.