BIOS Setup Help/advice needed please

Discussion in 'Computer Support' started by Dr Hackenbush, Feb 23, 2004.

  1. If you can help with this it will be greatly appreciated.
    XP Home, ASUS A7S333 M/Board,. Athlon 1800XP
    I am having a problem installing a second HDD and i think the problem might
    lie with the Bios.
    Even though i have checked the jumpers, current HDD is set to master and the
    newer one to slave, as soon as i try to boot with the new second HDD in
    place during power up i get a message saying it cant find boot device.
    It seems as if it is ignoring the installed HDD and only seeing the new
    drive and as it is not formatted etc, it cant boot

    After having a look at the BIOS for the current setup this is what it says:

    Primary Master CD RW
    Primary Slave DVD Rom

    Secondary Master HDD
    Secondary Slave Auto

    The order of the boot(no joke meant honest !) is as follows

    1 CD-RW
    2 IDE HDD
    3 Floppy

    I have not had any problems with this setup until now and this install of a
    second HDD.

    I have tried Auto and Manual settings for the new HDD but am getting
    nowhere.

    Any ideas as to what could be going wrong here and how to sort this out
    please.

    TIA
     
    Dr Hackenbush, Feb 23, 2004
    #1
    1. Advertisements

  2. Have you tried setting your new drive as cable select???
    Have you tried putting the hard drives on the primary IDE port??
    Gaz
     
    Gareth not NLL or anybody else., Feb 23, 2004
    #2
    1. Advertisements

  3. Hi m8
    just tried that but still the same, it ignores the installed HD and goes
    straight to the new HD and asks for a boot disk.
    Just wondering, the installed current HD is at the end of the cable and i
    have been connecting the new one to the connector half way up the cable,
    assuming thats right would it be worth switching them round
     
    Dr Hackenbush, Feb 23, 2004
    #3
  4. Tried it anyway, getting desperate, it made no difference.
    Had a moment of inspiration, found an old 3 gig drive with some old files on
    it but no OS, set it to slave, powered up and machine detects and sees it as
    slave no problem.
    Starting to think that the new drive is no good. As soon as it is connected
    the boot sequence has a problem finding "Primary boot drive" and goes
    into"boot error non system disk, instert boot disk"
    What do you think any more suggestions to try ?
     
    Dr Hackenbush, Feb 23, 2004
    #4
  5. Dr Hackenbush

    TT Guest

    In the boot order sequence on that Bios screen, are there other HDD
    options, like HDD 0, HDD 1...? ASUS sometimes also has BIOS settings
    that specify whether SATA drives vs IDE drives are the primary channel...
     
    TT, Feb 23, 2004
    #5
  6. You got me there ! I'll have a look but I dont recall seeing anything like
    that
    Thanks
     
    Dr Hackenbush, Feb 23, 2004
    #6
  7. I know the feeling....have just gone through similar problems. suggest the
    following - Possible problem is mix of Ultra ATA drive and older

    1 - have a coffee and calm your nerves!
    2 - earlier reply suggested putting HD on primary IDE, better speed if
    nothing else!
    3 - ignore CD's for now and concentrate on HD. Put new HD set as master on
    IDE connector that is furthest from MB....no other HD at this stage, test
    see if it works and boots OK, if OK, connect 2nd HD, checking jumper set for
    slave. If PC fails to boot , suggest it is the problem of mixes.
     
    Greyhairedoldgit, Feb 23, 2004
    #7
  8. Well, I tried all that youve suggested but still nowt, so i think its just
    incompatible.
    Even so the info supplied was useful for future problems that may or may not
    happen !
    Thanks for your help peeps
     
    Dr Hackenbush, Feb 24, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.