Bios Password - Still Having Problems with the Sony Laptop

Discussion in 'Computer Support' started by Treb, Nov 23, 2003.

  1. Treb

    Treb Guest

    A few days ago I posted a request to figure out how to reset the bios
    password. Consensus said to remove the battery for a few minutes with the AC
    unplugged. I did that and also removed the on-board battery. But still the
    password will not reset.

    There was some talk about a c-mos jumper trick. The laptop is a Sony Vaio
    PCG-FX290

    I called Sony Support and they won't say over the phone.

    Any more suggestions on what to try next would be appreciated.

    Thanks.........

    Treb
     
    Treb, Nov 23, 2003
    #1
    1. Advertisements

  2. Treb

    Alien Zord Guest

    As an anti-theft measure most modern notebooks store their power-on and BIOS
    passwords in NVRAM which cannot be cleared by the removal of power. It can
    only be re-programmed or replaced. So you need to know either the user,
    admin or master passwords or you change the chip.
     
    Alien Zord, Nov 23, 2003
    #2
    1. Advertisements

  3. Treb

    tim Guest

    1.. Restart the computer.
    2.. At the SONY screen, press the F2 key.
    3.. In the PhoenixBIOS Setup Utility window, press the RIGHT ARROW key
    until the Exit menu is selected.
    4.. On the Exit menu, press the DOWN ARROW key until Get Default Values is
    selected.
    5.. Press the ENTER key.
    6.. In the Setup Confirmation dialog box, press the ENTER key.
    7.. In the PhoenixBIOS Setup Utility window, on the Exit menu, press the
    UP ARROW key until Exit (Save Changes) is selected.
    8.. Press the ENTER key.
    9.. In the Setup Confirmation dialog box, press the ENTER key.
     
    tim, Nov 23, 2003
    #3
  4. Treb

    Treb Guest

    I know all of the passwords except the bios password. The person I purchased
    the laptop from can't remember the bios password either.

    If I take this to Sony or a repairman, can they perform a purge?

    Thanks,

    Treb
     
    Treb, Nov 23, 2003
    #4
  5. Treb

    Treb Guest


    Sounded like a great idea, however, when I got to the Bios Setup screen, I
    could not get the cursor to move away from the password phrase area. I tried
    and tried. I tried right arrow, ctrl right arrow, alt. right arrow, etc

    Still nothing no cursor moving.

    Can you offer some more ideas?

    Thanks heaps........

    Treb
     
    Treb, Nov 23, 2003
    #5
  6. Treb

    Alien Zord Guest

    Yes but they may require a proof of legal ownership (Dell require the
    purchase invoice).
     
    Alien Zord, Nov 23, 2003
    #6
  7. Treb

    Patrick Guest

    I've been looking on Google as to the matter, it seems that you have a
    serious problem !
    Anyway the best thing I've found is a utility that runs from DOS;
    Worth a look anyway;
    http://www.utilitygeek.com/details.php?fileid=82
     
    Patrick, Nov 23, 2003
    #7
  8. Treb

    HamMan Guest

    Providing the laptop is already set to boot from floppy disk, could you not
    just re-flash the bios which will clear the password?
     
    HamMan, Nov 23, 2003
    #8
  9. Treb

    Treb Guest

    I bought it on eBay and the seller will offer a receipt to Sony, if
    necessary.

    Treb
     
    Treb, Nov 23, 2003
    #9
  10. Treb

    Treb Guest


    I will try this today. If it fails, I will flash the Bios as HamMan
    suggests.

    Thanks....

    Treb
     
    Treb, Nov 23, 2003
    #10
  11. Treb

    Treb Guest

    I'll try the utility provided by Patrick first. If that fails, I'll perform
    the flash.

    Thanks again,

    Treb
     
    Treb, Nov 23, 2003
    #11
  12. Treb

    Treb Guest

    Nope, won't boot from floppy. How about running somehow from a dos-prompt
    rather than boot-up?

    Treb
     
    Treb, Nov 23, 2003
    #12
  13. Treb

    Patrick Guest

    I had presumed that the file was meant to be run from a
    bootable-floppy-disc.
    I also presumed that you understood this to be the requirement.
    Thus, was the floppy you used a bootable-floppy ?
    Do you perhaps not know how to make a bootable floppy ?

    You did unzip the file you downloaded, didn't you ?
    Did you read the extracted (unzipped) file KILLCMOS.NFO with 'Wordpad' (or
    other reader) ?
     
    Patrick, Nov 23, 2003
    #13
  14. Treb Spilled my beer when they jumped on the table and proclaimed in
    On a similar note, last week a customer brought me his Sony Vaio
    laptop so I could configure it for his network. I was the first
    person to turn it on, and I wanted to check something in the bios. It
    asked for a password, so I assume that they put one in at the factory
    and didn't include it in the documentation...

    NOI
     
    Thund3rstruck, Nov 23, 2003
    #14
  15. Treb

    Treb Guest

    Just did an official Sony Bios flash.............

    But, the password is still not changed.............

    I believe the utility CMOS Killer would do it, but how can I make the laptop
    boot from the floppy. The bios update automatically started the laptop by
    booting from the floppy but I can't seem to make it boot any other way.

    More suggestions appreciated.....

    Treb
     
    Treb, Nov 23, 2003
    #15
  16. Treb

    Treb Guest


    I'll check it out again to ensure I got it right.

    Treb
     
    Treb, Nov 24, 2003
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.