Betamax Services gone a bit nuts?

Discussion in 'UK VOIP' started by RH, Oct 28, 2006.

  1. RH

    RH Guest

    Anyone else having the same problem?

    Been using internetcalls.com on my trixbox for a while then suddenly 2 days
    ago things go nuts
    can dial out with no problems, other party can here me, but i can not hear
    them.

    Box is on a DMZ and my sipgate and voipfone accounts work well. Reading the
    voipbuster fourm lots of people
    also had problems at the sa,e time with various pieces soft & hardphones,
    but no comments back from teh company.
    Anyone worked out what the cause is and what the solution might be?
     
    RH, Oct 28, 2006
    #1
    1. Advertisements

  2. RH

    Graham Guest


    ME TOO
    exactly the same, not sure what is going on but I have
    "half" a theory.
    Let me run this past you.
    Your "box" is Asterisk?
    does your router use dyndns?
    have you set externip in sip_nat.conf to your dyndns?
    if so ping your dyndns and see if the your current IP
    is returned and not one a week old!
    Thats what I have found and the only way I can update
    the address is to log onto my account and do it that way.
    Then if I reboot Asterisk incoming speech on voipcheap
    is ok.
    I was thinking it was the router but I am not sure.

    Does any of this apply to you?
    In desparation I put Asterisk in the DMZ thinking it would
    see the outside world without such trickery but it made no
    difference.
     
    Graham, Oct 28, 2006
    #2
    1. Advertisements

  3. RH

    RH Guest

    Thanks for your help, I am lucky in that the IP / DNS name I have is fixed.
    but I went into my sip_nat.conf to find it was blank, so added the
    applicable lines
    and rebooted and hey presto.same problem., actually I had the same problem a
    few month ago when testing spanish VOIP provider peoplecall. Had the same
    issue
    on my Trixbox and 4 or 6 different types of ATA / Voipfones / softfones, all
    on the DMZ, My mate who I was testing for had problem had the same issue
    (also on DMZ)
    however when he tried in his office it worked fine. Never worked that one
    out

    1am is not the best time to fight the trixbox gremlins, will commence battle
    again tomorrow
     
    RH, Oct 29, 2006
    #3
  4. RH

    Graham Guest


    UPDATE

    I took the externip entry out completely and now its working fine.
     
    Graham, Oct 30, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.