Belkin Wireless Network / Wireless Zero Configuration Problem

Discussion in 'Wireless Networking' started by volatile5, Jul 15, 2006.

  1. volatile5

    volatile5

    Joined:
    Jul 15, 2006
    Messages:
    1
    Likes Received:
    0
    Hope velocity reviews can help me.

    I recently set up my wireless network using Belkin Wireless Pre-N Router v2001 (F5D8230-4) with WPA-PSK security. I have an iMAC G5 (OSX) with airport and Dell Dimension 4500 (WinXP SP2) with Belkin Pre-N network adapter (F5D8000). The iMAC connects without issue to the network

    However, the Dell views but is unable to connect to my network. After entering WPA-PSK passcode it attempts to connect but idles in its attempt. Also it appears that using winxp (WZC) wireless zero configuration (Belkins client utility doesn't offer WPA-PSK capability) there is always a preset obscured password that clears when you attempt to type in the WPA-PSK code.

    All firewalls are off, restarted WZC in services cmd, tried another belkin pre-n card I bought new yesterday, all to no avail. Belkin tech support said that the problem may lie with WZC having a preset key entered in the password region, but unfortunately they have no solution. Odd though that I am unable to connect even when disabling all security in router setup!

    Thanks for your time and suggestions/solution!
     
    Last edited: Jul 15, 2006
    volatile5, Jul 15, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.