belkin router and network card problems

Discussion in 'Wireless Networking' started by Guest, May 23, 2006.

  1. Guest

    Guest Guest

    i have just purchased a belkin router and network card.as far as im aware its
    installed ok but seems to be losing connection alot.my pc which is windows xp
    media centre also wireless enabled and my laptop is xp all i wanted was to
    connect my laptop to my internet connection without wires. i just need help
    from someone who know alot more than me.because pc service call are no help
    whatsoever and keep saying it could be faulty router,which i cant
    believe.please help
     
    Guest, May 23, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    I had a similar problem a couple of weeks ago. My interent connection was
    fine one day, and then wouldn't connect the next. I am no expert, so rang
    the Belkin Helpline - several times - and they were extremely helpful and
    gave me various different settings which I would never have discovered.
    Their number, in case you do not have it , is 00 800 223 55 460.
     
    Guest, May 23, 2006
    #2
    1. Advertisements

  3. Guest

    RalfG Guest

    Could be interference from other radio frequency devices within range, like
    portable phones, microwave, or other wireless networks near you. You can try
    setting the router to use a different channel, like 11 or 1 instead of the
    default.
     
    RalfG, May 24, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.