belkin Pre-N router won't send signal

Discussion in 'Wireless Networking' started by cathie, Mar 3, 2006.

  1. cathie

    cathie Guest

    Hi
    I wonder if anyone out there can help. I have a wireless Pre-N router
    that was woking well for about 6 weeks. I am now having difficulties.
    It can't be picked up by my laptop or other PCs (they all have belkin
    cards and can receive other networks) I have an NTL cable modem.
    The router has the right lights on and the modem is woking. This is
    driving me nuts as I work in a studio at the end of the garden and need
    the link. I called Belkin , a Delhi call centre, who were hopeless and
    didn't seem to understand the porblem, I dropped the laptop while
    chatting to them and had to recover it from the blue screen of death, I
    then loaded the belkin router up again, and it worked ! Anyway it has
    now ceased transmitting again, exactly 5 days later. I have tried
    switching off for an hour and closing the computer down. Disconnecting
    the modem etc etc. Can anybody help me please.
    Cathie
     
    cathie, Mar 3, 2006
    #1
    1. Advertisements

  2. Hi

    It seems that the Router needs to be reconfigured.

    However if all your three computers are Wireless you are in a The Wireless
    Catch22 loop.

    See here, http://www.ezlan.net/faq#wiredrouter

    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Mar 4, 2006
    #2
    1. Advertisements

  3. Jack \(MVP-Networking\)., Mar 4, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.