Belkin N-1 Wireless Cards and Connectivity Issues

Discussion in 'Wireless Networking' started by lana, Dec 17, 2006.

  1. lana

    lana Guest

    I have been reading alot of the connectivity issue with all different
    cards. I am currently having the problem with a Sony Vaio and a Dell
    Inspirion and 2 Belkin N-1 Wireless Networking card. My cards worked
    for a while and then they stopped and have not been able to get them
    back working. I have tried many combinations of things. Windows will
    say it is connected (when in fact it is not) and Belkin will say it is
    not connected. I have two Dell Desktops that I do not have this
    problem at all.

    1) Turning Wireless Zero Configuation off, on disabled
    2) Using Windows for the wireless connection only
    3) Using the Belkin Network Utility only
    4) Re-booting with Belkin Network Utililty off and using only windows
    5) Putting the Dword Value in WSCZC to 2

    It seems that until I can get a green antenna in my sys tray the
    connection is not complete. I suspect that the card is sending but not
    receiving.

    Anymore suggestions out there????
     
    lana, Dec 17, 2006
    #1
    1. Advertisements

  2. lana

    David Hettel Guest

    Have you tried disabling the security settings and seeing if you can
    connect?

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.
     
    David Hettel, Dec 17, 2006
    #2
    1. Advertisements

  3. lana

    lana Guest

    Where would I do this. I have no current software for security and I
    have disabled the firewall settings in Windows. Anywhere else???
     
    lana, Dec 17, 2006
    #3
  4. Jack \(MVP-Networking\)., Dec 17, 2006
    #4
  5. lana

    lana Guest

    I am using the Belkin Router as an Access Point because it is coming
    off of my Sonic Firewall. In order to get the advertised 300mps
    connection you need to use the AES/TKP WPA Security. When I used my
    internal Dell Wireless vs the Bekin N-1 Wireless card I have no problem
    getting a connection -- but it is only 54mps. Quite a difference. I
    also have two Dell Desktops with Belkin Wirelss N-1 Cards and they work
    fine. It seems to be an issue with just the laptops using WINXP and
    the conflict of Wireless Zero Config. Of course I have tried disabling
    it - but that has not done anything...
     
    lana, Dec 18, 2006
    #5
  6. Hi
    The internal Dell Wireless is probably regular 802.11g.
    Regular 802.11g do not transform itself to N-1 just because the Wireless
    Router/Access Point are N-1.
    To have the benefit of the Belkin N-1 you need the matching Belkin N-1 card.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Dec 19, 2006
    #6
  7. lana

    lana Guest

    That is not completely true because when you configure it there is an
    option for b + g+ n so it should work with any of those networks - if
    you are not on wap you will connect at 54 mps instead of 300mps
     
    lana, Jan 4, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.