Belkin Installation Problem

Discussion in 'Wireless Networking' started by Guest, Aug 1, 2005.

  1. Guest

    Guest Guest

    Windows 2000 Professional SP4

    Synopsis:
    The Belkin WiFi configuration utility opens for 2 seconds, then closes
    without giving me the change to configure the card.


    I replaced a Speedtouch 120g USB WiFi adapter (just disconnected the USB
    Adapter from the PC, but I left the associated software installed) with
    a Belkin PCI 802.11g 54 MBs card wireless card.

    The installation and configuration went well but the following day the
    PC started to play up.

    The system would reboot itself 3 minutes after power up.

    This was continuous I couldn't use the system.

    So I powered down, removed the Belkin card and powered up.

    The system did not reboot itself at all.

    I un-installed the Belkin software and put the Belkin hardware back in
    the system (to see if the hardware was effecting the power supply).

    The system did not reboot itself at all.

    So I un-installed both the Speedtouch and Belkin WiFi software

    I powered down, removed the hardware and rebooted.

    So the system now has no WiFi hardware or software.

    After a while I re-installed the Belkin software (no hardware present,
    as the Belkin manual say)

    I powered down, installed the hardware and powered up.

    The system does not reboot but when I click on the Belkin configuration
    utility to enter my WPA-PSK key the utility opens for 2 seconds, then
    closes without giving me the change to enter any details.

    Can anyone help please.
    --
     
    Guest, Aug 1, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    When you installed the Belkin software it should have asked you if you
    wanted to use the Belkin configuration utility or windows wireless zero
    configuration (WZC) service. If I remember right, it's actually a little
    confusing about whether you should click yes or no to use the Belkin Utility.
    If you choose the wrong one, the utility won't run (or like yours, run and
    immediatly shut down) because you told it you wanted windows to handle
    things. Try disabling the WZC service, reboot, then run the Belkin Utility.
     
    Guest, Aug 3, 2005
    #2
    1. Advertisements

  3. Guest

    karlt Guest

    Nill - this would be a great solution on XP, but the poster is using
    W2000 which doesn't have any inbuilt Wi-Fi configuration capability.

    I'm experiencing a similar problem - utility won't stay open.

    Can I float a thought - I mistakenly put the card in before installing
    the software, and I wonder if that's the issue. Did the OPer make the
    same mistake?

    I'm going to remove the card completely, search and destroy it from the
    registry, and start from scratch. Belkin tech support is useless -
    their replies don't make grammatical sense, much less technical.
     
    karlt, Aug 10, 2005
    #3
  4. Guest

    Guest Guest

    No, I installed the software first, powered off, then put the hardware
    in.

    I have tried different slots too.

    I got this reply from Belkin Tech. Support.

    Let me know if it worked for you.

    ================================================
    Thank you for contacting Belkin Technical Support.

    We understand that you are not able to use the wireless feature when
    logged in with limited rights.

    Harry, to resolve this issue, please follow the steps given below:

    - Right click on My Computer and go to Manage
    - Click the + next to Services and Applications
    - Double click on Services
    - Double click on WLTRYSVC
    - Select the Log On tab
    - Change the Log on to "This account".

    This should solve the problem.
    ================================================
     
    Guest, Aug 10, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.