Belkin G Router connections to a Stanrd BT Broadband Connection

Discussion in 'Broadband' started by Graham, Nov 10, 2014.

  1. Graham

    Graham Guest

    Hi,

    Unfortunately my old Belkin router eventually died after a good service and
    I can't find the piece of paper that I wrote the okd settings on, and to
    make things worse the old router won't even power up so I can't get the
    details of that.

    The settings I need are as follows:

    Connection type: (PPPoe, PPPoA, Dynamic IP, Static IP, Modem Only)

    Service Name: (Field Blank)
    VPI/VCI: (Default 0/38)
    Encapsulation: (LLC or VC/MUX)
    MTU: (Default 1432)
    Dial on Demand: (Check Box Default Unchecked)
    Idle Time: (Default 0 Minutes)
    Use Static IP Address: (Check Box Default Unchecked)

    Help

    Graham
     
    Graham, Nov 10, 2014
    #1
    1. Advertisements

  2. check with your ISP. they should have all this stuff on a check list but
    usually PPPoA works.
    Whatever you want.
    That works for most of BT DSLAMS.

    VC/MUX I THINK.
    Unchecked for most ISPs.


    http://www.kitz.co.uk/adsl/router.htm

    is a basic guide
     
    The Natural Philosopher, Nov 10, 2014
    #2
    1. Advertisements

  3. Graham

    Woody Guest



    Presuming this is an ADSL router the defaults should work
    with a connection type of PPPoA. Use the reset button if you
    need to restore the defaults. You will however need to know
    the router login and password which are none of the
    usernames/passwords that you use - it is unique to the
    router. Your ISP helpdesk should be able to provide it.

    I would assume you are going to use a newer router with
    faster wi-fi?
     
    Woody, Nov 10, 2014
    #3
  4. Graham

    Graham Guest

    Thanks, all up and going for now!

    Graham

    "Graham" wrote in message
    Hi,

    Unfortunately my old Belkin router eventually died after a good service and
    I can't find the piece of paper that I wrote the okd settings on, and to
    make things worse the old router won't even power up so I can't get the
    details of that.

    The settings I need are as follows:

    Connection type: (PPPoe, PPPoA, Dynamic IP, Static IP, Modem Only)

    Service Name: (Field Blank)
    VPI/VCI: (Default 0/38)
    Encapsulation: (LLC or VC/MUX)
    MTU: (Default 1432)
    Dial on Demand: (Check Box Default Unchecked)
    Idle Time: (Default 0 Minutes)
    Use Static IP Address: (Check Box Default Unchecked)

    Help

    Graham
     
    Graham, Nov 10, 2014
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.