BEFSX41 firmware issues

Discussion in 'Cisco' started by Paul Anderson, Nov 26, 2004.

  1. I need access time restrictions for a single PC on my network.

    I have tried three different versions of Linksys firmware:
    1.45.3 Access restrictions don't work. Unacceptable.
    1.50.18 Access restrictions work but bandwidth takes a dump whether
    restrictions are loaded or not. Unacceptable.
    1.50.9 Router randomly dumps internet access. Obviously
    unacceptable.

    Linksys has no resolution to the problem at the moment and I need to
    limit internet access on this PC.

    I have tried two other routers: a Microsoft MN-100 and a Linksys
    BEFW11S4 v4. The MN-100 is a good router if you only want a hub. The
    v4 (while having some wireless capabilities) also has no time-based
    restrictions at all.

    I am tired of buying routers. Linksys has no idea when they will solve
    my issues with the BEFSX. I am not in a large city where I have lots
    of options for purchase and lots of random tech support.

    I am also tired of expecting basic firewall options either not working
    or not available.

    Any ideas? Shall I try a D-Link next? Do I wait for Linksys to get
    their feces together? I have to get these restrictions working
    somehow.
     
    Paul Anderson, Nov 26, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.